cancel
Showing results for 
Search instead for 
Did you mean: 

GT-AXE16000 Upload speed Issues

katchup
Level 7
Can one of the groups responsible for propagating information related to issues update the site with the following:

Product: GT-AXE-16000 ROG gaming router
Firmware Version: 3.0.0.4.386_50168
*Case number N2207025636-001 Reported by reddit user
AI-Mesh Enable w/ 1 additional node using 1Gbps Ethernet backhaul *

**Issue:
* When performing a speed test, the upload speed is considerably less than expected. *In some aspects, near zero (0). *As found on a reddit forum, link found below. Updating the Channel settings appeared to have corrected the issue.

2.4 GHz
Channel Bandwidth 40MHz
Control Channel 6
Extension Channel Above

5GHz -1
**Channel Bandwidth 80MHz
Control Channel 36 Extension
Channel Above

5GHz -2 *
Channel Bandwidth 80MHz
Control Channel Auto
Channel Auto

*https://www.reddit.com/r/ASUS/comments/w35hfz/gtaxe16000_no_upload_on_fios_work_around/

*
3,197 Views
8 REPLIES 8

xeromist
Moderator
That user reported the WiFi changes did not help since they were using a wired connection. If you look at some of the other posts in that thread they ended up remapping some of the wired ports. I agree that all shouldn't be necessary but I think it's going to require a firmware update from ASUS to fix it.
A bus station is where a bus stops. A train station is where a train stops. On my desk, I have a work station…

outdoorist
Level 7
I too have this issue. ISP: Verizon FIOS 1gig service. When connecting directly to the ONT via ethernet, I get normal speeds. When i connect the ONT to the ASUS GT-AXE16000, i get terrible upload speeds...usually around 2Mbps, EVEN when connecting the computer to the router via ethernet. PLEASE LOOK INTO THIS AND RESOLVE ASAP. I am going to return this router if not resolved soon. This is simply not acceptable for a top tier product.

xeromist
Moderator
I believe this model has a problem reporting feature in the web interface. I recommend submitting your logs there.
A bus station is where a bus stops. A train station is where a train stops. On my desk, I have a work station…

jzchen
Level 15
Hmmm. I would like to help test if possible with new to us Frontier Fiber 1 G service. Finally got another damaged line replaced yesterday and it's up and running on the two Eero Pro 6s that they include in the monthly. My AXE16000 is the main router here, I would have to break down the network here to do so. (Kind of scared to do so, lest I have trouble reconfiguring it when I bring it back). Any advice on simplifying the process if I get the guts to try)? I know there's a backup function that I've never tried. Also I know very likely I'll need to open up a car cover and hood to reconfigure my IoT battery charger)...

jzchen
Level 15

_VoS_VIKING
Level 7
I had the same problem when installing my new GT-AXE16000.
I only got half the speed I should have and it worked just fine with my previous router ASUS RT-AX89X.
To solve the problem in my case, I installed the first firmware that is released and after that I did a factory hard reset.
Then I installed the last version of the firmware release 3.0.0.4.386.50168 and a new factory hard reset and now it works perfectly, I get the full speed of my internet connection.

Did you happen to work out any other fixes after you posted this?   

I have the same issue and the hard reset worked albeit temporarily.  I have 1 + 1 Gbs connection and can get 95mbs up down direct from ONT but when connecting to AXE 16000 I am getting 950 down and 139 up.  After hard reset and reinstall of firmware. I got 650 up but shortly after went back to 100mbs up.  Seems like an issue with the router as ONT is still giving me 900+ up down. 

 

drjjd2005
Level 7

I just installed a ROG STRIX X670E-F GAMING WIFI motherboard and while the wifi is ok, the network connection download speeds are great (~800 mbs) but upload speed is barely ~1 mbs.  I changed wiring to the fios router, reset router, etc and still the same.  I now suspect it is the motherboard.