Showing results for 
Search instead for 
Did you mean: 

GT-AXE16000 not starting

Level 9


After returning from vacation, I plugged all the devices into the power supply. Unfortunately, the router GT-AXE16000 does not want to start 😞

It turns on, immediately shine on blue and immediately lights on the LEDs 1st (WAN),3rd led (10GE) and 8th led (Power).

I tried to do a reset (WPS + power on), I also tried to do with the reset button, but no method helps.

Any ideas? Please help.


Accepted Solutions

At some point, unplug the router and leave it overnight.  Try again the next day.  There have been situations where some strange voltage gets stuck and needs an extended period for a capacitor to discharge.

Maximus Z790 Hero,
Intel i9-13900k
Intel AX411

View solution in original post


Level 13

When I used the reset button (Apple tech support) I needed to press it twice before it actually worked.

A little more details please?  Can you connect a computer to a LAN port and try to log into ASUSwrt?  What happens or what does it show on a web browser?

Immediately after turning it on, it shine on blue and these 3 lights are on.

I tried 2 times reset button, tried 3 times reset button, tried 10 seconds after power on, tried 10 seconds + power on. Nothing works immediately blue light + these 3 LEDs are on 😞

Computer connected via lan, does not get any IP address.

You might also try removing it from the power strip.   I will assume the power strip is plugged into the wall and not some type of UPS?

Maximus Z790 Hero,
Intel i9-13900k
Intel AX411

Level 12

First question, what do you mean by "all the devices"

Next, I start my system in sequence.  Internet modem, or whatever, first and let boot. Then I start the router and let it finish.  Then I start up other things.  It appears, none of your radios are starting.

The way I reset all of my routers and nodes is to hold the reset button for about 4 seconds until the power light starts to blink, then turn it loose and let it finish.  In your case, I might try disconnecting the 10 GE.

Do you have any special configurations, such as WAN ports?

Maximus Z790 Hero,
Intel i9-13900k
Intel AX411

"All the devices" - it means all devices connected to power strip - router + ip cam + desktop PC + TV.

I don't have any special WAN configuration - only set MAC address (my provider autenticate access by MAC adress router), rest of them is automatically.


You aren’t running a beta firmware are you?  One of those broke all Ethernet connections on mine.  I needed to manually flash via WiFi connection.  WiFi working?

EDIT-  May try ASUS rescue process.

There was a beta firmware. Now it is not possible to connect to the router even over Ethernet 😞 

Follow the recovery process on the link I posted on the EDIT.  Manually set the IP to let us know if it works please.

In the recovery porcess is:

"3-1 Unplug the router's power cord.

3-2 Press the Reset button.
Keep long pressing the Reset button and plug the cord to DC IN at the same time.
Notice: Please DO NOT release the Reset button until the Rescue Mode is enabled."

As I wrote above - I tried combination with the reset button - no effect 😞 I can't enable router into "Rescue mode" like in the instruction 😞