Showing results for 
Search instead for 
Did you mean: 

GT-AXE16000 Instant Guard Works, on Firmware

Level 13

I was at a local Domino's Pizza and they happen to have open WiFi there.  After reading terms and connecting, I decided to try Instant Guard, which I haven't tried in a while.  GT-AXE16000 is on firmware version, most recent to date.  This was on an iPhone X, running iOS 16.6, Instant Guard version, and iOS ASUS Router version (if that matters).


Level 9

I turned it on in the AXE16000 but it won't turn off now?

And I cannot turn it on in the app as it says portforward rule UDP 500 and 4500 conflict

This never worked before my report.  I read somewhere that it had to be wired (Ethernet) connection to get it to work, which I believe I tried at one time on a laptop but it also failed.

I just thought I’d try it again as I was waiting for a friend for lunch.  Somehow at first it needed to set up DDNS, so I clicked the option to try.  (I had done so with my AXE11000 prior).  Then it said something about being expired to renew/reset so I did that.  Afterwards for the first time Instant Gaurd app said connected/secured.

Thought I’d share….  (Has support gotten back to you about your firmware update issue)?

Support are basically saying tough sh1t because I'm not original purchaser so cannot instigate RMA.

No clue as to why it won't update as they say nothing except take it back to original seller and start RMA which they know I can't do.

Level 13

Advanced Settings - Administration -> System (tab) -> (under) Remote Access Config - Enable Web Access from WAN (No)

Advanced Settings - WAN -> DDNS (tab) -> Enable the DDNS Client (No)

I suspect these two settings will turn it off...