Showing results for 
Search instead for 
Did you mean: 

GT-AXE16000 Firmware Issues

Level 8


I tried upgrading my GT-AXE16000 firmware from version to version and encountered several issues.

  • No Ethernet connected devices are able to ping the router
  • I am able to connect to the WIFI, but it drops packets
  • My AiMesh node (GT-AC5300 - does not under the AiMesh topology section
  • I have a WAN IP, but I cannot connect to the Internet

I have tried the following troubleshooting steps:

  • Restart router multiple times after firmware update
  • Restore router settings from backup prior to the firmware update
  • Factory reset router
  • Restart connected devices
  • Restart ISP modem

When I revert to the previous firmware version ( all the issues go away.

Any help would be greatly appreciated.



Level 15

AiProtection ON or OFF?  Which Signature version if ON?

AiProtection is off.  If I turn AiProtection on the signature version is 2.384.  Do you think AiProtection is causing my firmware update issues?

Thank you.

It's not causing any issues if it is OFF.  2.382 caused me a nightmare the night before I moved to a WiFi 7 primary router, so I ask...

My strategy and recommendation has been to factory/hard reset IF there is a problem.  I notice you mentioned that you tried this.  So after that are you able to add the AC5300 as node?  (Some members noted there's an aberrant unsecured 5 GHz).  Is that what you mean by it doesn't as node? 

If the node shows disconnected on the Topology (after BIOS update) first thing to try is to power cycle the node.


Thank you for your response.  What I meant is my node was not a member of the AiMesh group after the firmware update.  There were so many issues after the firmware update and the missing node was one of them.  Over the weekend I will trying the steps below.  Let me know if you have any additional suggestions.

  1. Download backup of working firmware version (
  2. Export current router settings to a file
  3. Copy backup firmware and router settings to a thumb drive
  4. Factory/hard reset router
  5. Update router to latest firmware version (
  6. Setup router to the point to see if I have the same issues when I did an in place upgrade to the latest firmware version
  7. If I don't have issues I will test restoring my previous setting from the backup file

The goal of this test would be to determine if the issues I am experiencing are settings or firmware based.  I will test over the weekend when I have more time.

Thanks again for the response.

I guess my suggestion would be to switch #4 and #5.  4. Flash the new BIOS then 5. do factory/hard reset after.

Got it.  Thank you!

Maybe a couple of questions, did anything in the firmware update directly affect your operation?   Make sure and extend the window to see them all.

When I troubleshoot, I like to keep the system as simple as I can.  Possibly, one of the Firmware changes needs to be incorporated into the Mesh Node configuration.  But removing it while you are testing, would eliminate that possibility.

When I ping my router using the Network tools, it does ping, but the line is flat and hard to see.

What are you using to connect the Wi-Fi which drops the packets, system model number and Wi-Fi adapter?  Are the signal strength and Windows Link Speed, for the Wi-Fi device, as you would expect?

Your ISP connection is just a modem, so you don't have to worry about Wi-Fi emissions from it?


Maximus Z790 Hero,
Intel i9-13900k
Intel BE200

Level 8

I tried upgrading the firmware again, but encountered all the issues I previously encountered.

  • Cannot connect to anything over Ethernet
  • Cannot connect to the Internet
  • WiFi works, but periodically drops packets

After I encountered issues I did a hard reset and went through the initial setup.  Even after the hard reset I encountered all the same issues.  I tried restoring my router settings from a backup, but same thing.  The only way I have been able to return to a working state is reverting back to firmware version  I have tried the firmware upgrade five times and every time I encounter the same issues.  I contacted Asus support and they were helpful, but they just suggested doing a hard reset.

Is anyone else have issues with firmware on their GT-AXE16000?

Any help would be greatly appreciated.  Thanks.

I don't know if you would want to try, but there is a Beta firmware for the AXE16000.  You can check the box on the firmware page and it should be downloaded.   Mine is running it as a Mesh Node.  I was running the other firmware update on the AXE16000 before I swapped it out for the BE98 Pro.  I had no connection problems with it.


Maximus Z790 Hero,
Intel i9-13900k
Intel BE200