Showing results for 
Search instead for 
Did you mean: 

GT-AXE16000 Firmware Issues

Level 8


I tried upgrading my GT-AXE16000 firmware from version to version and encountered several issues.

  • No Ethernet connected devices are able to ping the router
  • I am able to connect to the WIFI, but it drops packets
  • My AiMesh node (GT-AC5300 - does not under the AiMesh topology section
  • I have a WAN IP, but I cannot connect to the Internet

I have tried the following troubleshooting steps:

  • Restart router multiple times after firmware update
  • Restore router settings from backup prior to the firmware update
  • Factory reset router
  • Restart connected devices
  • Restart ISP modem

When I revert to the previous firmware version ( all the issues go away.

Any help would be greatly appreciated.



I am going to reach back out to Asus support and let them know the hard reset did not address the issue.  I want give them an opportunity troubleshoot further.  If they don't come back with anything I will try the beta firmware as a troubleshooting step.  If it works that would at least tell me version is my issue and not the router or a setting. Thanks for the help!

Yes, mine is also a node since before release of 24329.  It appears to be working normally as a node, Ethernet backhauled…

I’m not personally fond of that beta firmware as it seemed to knock out ethernet connections, WAN, LAN, or both I did not determine…. (Primary router, AiProtection ON as reference).