cancel
Showing results for 
Search instead for 
Did you mean: 

GT-AXE11000 Slow Upload Speeds over the Internet

420Assassin
Level 9

 

GT-AXE11000
Firmware Version:3.0.0.4.388_23801


=======
Issue:

Slow 5GHz upload speeds when internet speedtesting on a Samsung 21 Ultra.
Capped at 200Mbps it seems.
RT-AX82U on most recent firmware tested at 829 Down and 817 Up on the same Samsung 21 Ultra.
6GHz gets about 400Mbps Upload on a laptop with an ax210 wifi card.
iperf3 test from my S21 Ultra on 5GHz to a Desktop wired at 2.5Gbps gets 913 Mbits/sec Download and 753 Mbits/sec Upload

Wired desktop and router test to speedtest get 700Mbps and above on the upload when testing only wifi seems to be slow or capped.
=======

=======
Some Wifi Settings:

Channel bandwidth
20/40/80/160 MHz

Control Channel
Auto
Auto select channel including DFS channels (Enabled)

Everything else pretty much default.
=======

=======
Testing Done:

Speedtest Done in router GUI (Game Acceleration then in the Internet Speed tab)

Most Resent Run-
Download (Mbps): 844.31
Upload (Mbps): 720.97
Ping (ms): 1.56
Jitter (ms): 0.06

Best Recorded Result Saved-
Download (Mbps): 890.12
Upload (Mbps): 723.25
Ping (ms): 1.56
Jitter (ms): 0.14
=======
-
=======
iperf3 Test from a Samsung 21 Ultra on the 5GHz to a PC wired at 2.5Gbps

Client side (S21 Ultra) ran: "iperf3 -P 20" also in reverse -R

- - - - - - - - - - - - - - - - - - - - - - - - -
[ ID] Interval Transfer Bandwidth
[SUM] 0.00-10.02 sec 1.06 GBytes 913 Mbits/sec sender
[SUM] 0.00-10.02 sec 0.00 Bytes 0.00 bits/sec receiver

- - - - - - - - - - - - - - - - - - - - - - - - -
[ ID] Interval Transfer Bandwidth
[SUM] 0.00-10.02 sec 0.00 Bytes 0.00 bits/sec sender
[SUM] 0.00-10.02 sec 899 MBytes 753 Mbits/sec receiver
-----------------------------------------------------------

404 Views
7 REPLIES 7

jzchen
Level 14

Did you send Feedback?  (Under Advanced Settings - > Administration -> Feedback (tab)

yes, i dont think they actually fully read it.. what i posted here is what i sent them and they replied thinking i was saying i had issues connecting to 6GHz som ehow???  The reply sent to me i copied and pasted below.

Dear Valued Customer,

Thanks for sending us feedback! If you have issue connecting to 6GHz SSID or unable to see 6GHz SSID, please check if your device' WLAN card supports Wi-Fi 6E. You can visit manufacturers' download center to see if there are newer updates on drivers and related information.

Currently Microsoft Windows OS does not support Wi-Fi 6E/6GHz band, and it is expected to support this update after 2021/H2. Before official release, users can register Microsoft Windows Insider Program for free and get access for Wi-Fi 6E-enabled driver in advance. It is expected that Intel® driver supporting Wi-Fi 6E/6GHz band will be released for participants at the end of March 2021 or later (the version number is WINN 22.40 PV or later version). For details on how to join Insider Program & enable Wi-Fi 6E/6GHz band, please refer to following FAQ No 2.

**Note: If you have obtained a beta driver from Intel® or other channels, please install the beta driver manually to support Wi-Fi 6E/6GHz band.

*If you do not find the support you are looking for in this email, please contact the local technical support for further assistance or send us another feedback to let us know the issue with more details.

*Please do not reply to this email, as we are unable to respond from this address.

*If encounter any issue, please submit another Feedback form via Web UI or Router app.

Sincerely,

ASUS Team

 

Aye.  Yes I definitely remember similar kinds, (off concern,) of email responses to feedback sent.  (Sigh).  I suspect the one reading it is a techie but doesn’t have a strong grasp on English.  I tried to respond to clarify in as simple English as I could.  (It didn’t work, or I did not get a further response).  But I do recall them pushing out a firmware update (soon after) that appeared to address the issue at least!

Were you able to isolate those 6E features the AXE16000 has that apply to 5 GHz, which your RT-AX82U doesn’t have, and turn them off?

As background when my son got our first 6E device (MacBook Pro,) it would not readily connect on 6 GHz.  I purchased the cheapest 6E transmitter I could find, (a TP-Link RE815XE), which connected right out of the box/after firmware updating it.  I then copied the settings over to the AXE16000.  Haha worked fine and dandy afterwards, to this day!

Ya the 6GHz works fine on my gaming laptop with an AX210 wifi card in it. You need to have an older driver (22.45.1.1)  due to intel removing the ability to see and make use of the 6GHz in the newer firmware. 

The RT-AX82U was a coworker/firends router i tested on when he purchased it and brought to our work to set it up and play with. I work for an ISP that does FTTH.

My router is a Asus GT-AXE11000

I've had really good luck in the past with their support staff. But luck of the draw who you get. 

Edit: My friends routers wifi settings when tested were default minus his custome ssid and password. my router is the same only thing i changed on it is custom ssid and pw. 

I was planning on doing some testing when I arrived home just now but then I remembered my maximum upload here is 4x Mbps.  Sorry about the mixup/typo on your router model.  I do have an AXE11000 as a node…

I wonder if I can mimic the issue by making my upload drop below 40 Mbps by trying a few different settings…

BTW- I do not think the router uses DFS channels by default, but I don’t feel like that’s your issue anyways.

DFS and 160MHz channel bandwidth only 2 thinkgs changed in wifi setting besides that all default and neither thouse should cause upload to be capped at 200 exact.. feel like a QoS thing but QoS is disabled. 

At this point I have reviewed the thread and just have to ask, did you happen to factory/hard reset after the latest firmware update?

(Somewhat recently I’ve gotten strange network behavior and restarting the system seems to have solved it.  It has been running for months maybe without a restart.  I have been assuming you have but it wasn’t specifically mentioned so I have to ask).