cancel
Showing results for 
Search instead for 
Did you mean: 

GT AXE-16000: is it already out of support?

darkcg
Level 9

I mean, we're at the 8th 9th month without a firmware update. Is this router already dead?

1,151 Views
31 REPLIES 31

jzchen
Level 14

There’s an official EOL list but only two AX (WiFi 6) models are on it:  RT-AX56U_V1 and RT-AX92U.

https://www.asus.com/event/network/eol-product/

I’m not sure why they haven’t been releasing BIOS updates but hopefully there are Signature and transparent updates addressing issues…

GoldenRetroGame
Level 8

I've been wondering the same thing. I've been anxiously waiting for the 3.0.0.6 branch to come out of beta. I really hope we'll be seeing an update soon. I'm not willing to run the beta firmware on my router, since the official 3.0.0.4 release has security fixes that aren't in the beta.

W1nter
Level 9

I hope not! I'm continuing to have the DHCP Configuration Error issue at random and I'm hoping for a fix.  It's a true pain of multiple resets and firmware flashes every time it happens, and it's happening more often now.

Latest BIOS release is 3.0.0.4.388.23012.  Please try and observe if you haven’t yet?

I have. I'm right now in a state where the router is unusable and I spent last night testing that version too.  Everything from Nov 2022 forward still has the same problem.  Open to suggestions!

I had what appeared to be an AiProtection issue with Signature 2.382.  Do you use it?  (Have you tried turning it off to see if it was the issue?  I didn’t remember that the Signature was for that until I remembered to turn it on with Frontier Fiber, but with an AXE11000).

I had this off, and apparently at some point it turned itself on again.  So last night in testing I had this weird situation where the latest firmware worked when I turned AiProtection off...and then on again.  But then about 15 minutes later it all died again and I was back to the DHCP issue.

I think it's because the changes trigger a refresh or lease renewal?  But then (maybe! I'm speculating!) whatever refresh happens regularly ran itself again and all was broken again.

Frontier provides Eeros for free, but I was/am still nervous because all the warnings about “non-supported routers”.  I am weary of any provider that has routers available for lease.  (Recently our current Giggle Fiber started offering their own mesh routers for lease, gulp).  I did notice, at the other house, when I set up an AXE11000 that there was an issue finding the WAN port, and it may have been very likely DHCP lease tied to the eero.  I actually had a very similar issue here when I set up a new to me GT-BE98 Pro.  I have read that sometimes it takes up to 2 hours to release on Frontier/FIOS.  It did not take that long, maybe 15 minutes maximum.  I haven’t resolved if it is an issue with ASUS iOS app setup or that, because what worked was “Advanced Setup”, not the Get Started (button).

What do you think is happening?  I am able to try when my son and wife are out of the house there.  I do have to knock down the upstairs node here and swap in the AXE16000 there so….

Let’s get on the same page as I was until Thursday night, when I swapped the BE98 in for the AXE16000, latest BIOS, AiProtection on, please update Signature to latest 2.384 (2.384 is new, available last night).  Tell me what happens.  (Better if you can screen shot it)…