cancel
Showing results for 
Search instead for 
Did you mean: 

GT-AX11000 - Totally unreliable 2.4Ghz

Andrew_2468
Level 8
Hi All,

I have an issue with my GT AX11000 router. My router is having issues connecting to pretty much all of my 2.4GHz devices. I have a number of them.
I use the Sonoff Smart switches for various lights and devices around the house. In addition to the smart switches I have a number of Google Smart speakers too.
This issue is intermittent, it may work mostly fine for a week or so. But when you monitor the Network map you can actually see the devices connect and disconnect.
In other instances sometimes NONE of my 2.4GHz devices will connect?
It is like the 2.4GHz radio is on the fritz.

Not even my laptop or cellphone can see the 2.4GHz wireless.

No amounts of reboots, fiddling with settings etc seem to have any affect.
Been on the forums here and on SNB, tried different wireless settings. Still no effect.
Such as:
* Turn off WiFi 6
* Turn off Agile multiband
* Change channel
* Change bandwidth
* Turn off roaming assist ( This helped somewhat as the 2.4Ghz range apparently is poor (But its fine on my cheapie ISP router??))
* Turn off beam forming
* Fiddle with Smart connect either on or off or some variation of this
* I have use the smart connect on all 3 bands, turned smart connect off entirely ( Had 3 separate bands) or had a 2.4GHz band and then smart connect on the
2x5Ghz bands.
* And others I cant even remember
Suffice it to say there has been a fair amount of poking.

Last time when the router would not pick up ANY 2.4GHz equipment, and nothing helped in desperation I did a reset of the device and configured it again manually.
It worked mostly fine for a day or so and then back to its old tricks again where nothing would stay connected for any decent amount of time!?

I have gone through 3 routers (same model) over the last 2 years each time swapped out under a warranty RMA with the supplier.
Each router has had this very same issue.
2.4Ghz is just totally unreliable. I know lots of other forum posts have issues on speed with 2.4Ghz, not an issue here, but constantly my smart speakers or smart switches are unavailable. Essentially anything on the 2.4GHz band.

This issue beyond infuriating.
I have tried multiple firmware version over the last 2 + years, so perhaps not a firmware issue or it is and just not been fixed over the years.

I am lucky enough that I do not have immediate neighbours being in a free standing house. But I still have checked the WiFi channels for congestion there isnt.
My one neighbour's WiFi network is visible but on a different channel (CH2 and mine is CH10 or CH11) and its very low on signal strength, and I have set the WiFi channels manually and tried different variations.

There are no other wireless devices in my house. This is the only router I have powered on.

To troubleshoot the issue further, I dug out my ISP provided router a TpLink Archer C20. Edited its setup to the below.
2.4GHz WiFi is active.
5Ghz is off
DHCP is off and everything else is as it was when it was powered off 2 + years ago.
Plugged a cable into the AX11000 and into a open LAN port on the C20 (Not the WAN port)

On the AX1100
Turned off the 2.4GHz radio in the professional section.

As soon as the TpLink powered on ALL my 2.4Ghz devices are available.?

Please if you have any ideas, share them with me. Perhaps I have missed something?
I am at my wits end. A router at this price point cannot be this useless.

Almost at the point where I am considering installing the Merlin firmware on it to test if this resolves the issue, OR smashing it with a mallet!
But not keen on either as the retailer may take offence and block a further swap out.

Btw: 5Ghz is fine works with no issues.

Thanks all.
My Current firmware on the unit is: 3.0.0.4.386_46065

Footnote, I have included some images of the devices connected and then shortly thereafter with them not connected. Also a screen grab of the log. Forum wouldn't allow a log upload as an attachment.
17,596 Views
31 REPLIES 31

Yeah you definitely have something going on that I'm not sure I understand, (and you may know better than me to be completely honest). I see TP-Link in one of the graphs and I'm not sure why? Is it being run to support 40 MHz devices or is that a neighboring router/AP? If so I'd just leave the setting at 20/40 MHz. (This is what ours is set at and I'm going to attach a screenshot)...

I am really new to IoT devices, started setting some up for our household because our son is tech savvy (kind of like most kids I'd guess this day and age). So I have some growing experience with them and their associated caveats, like one smart light that was too smart for us, randomly turn on, including in the middle of the night in my son's bedroom! (Gonna exchange it for another and hope it doesn't with the replacement).

First to pair/connect them, as they are 2.4 GHz:

I turned OFF smart connect, then I disabled the 5 GHz and 6 GHz radios. This automatically changed the name of the 2.4 GHz band to add "SUSA_70_2G". I deleted the "_2G" and then I left the WiFi password the same, keeping the initial name in our case SUSA_70. Last night I accidentally missed the "_2G" and all sorts of devices dropped because they weren't set to connect, only to SUSA_70 not SUSA_70_2G.

I then (let my son) connect the smart device per instructions. (His iPhone forceed to connect to 2.4 GHz because I turned off the 5 GHz and 6 GHz radios and he was able to add the FEIT smart dimmer.

After proper syncing and him testing it works:

I went back and turned on 5 GHz radio, 6 GHz radio, and then enabled Smart Connect for all available bands together. (Under Smart Connect Rule I selected Default and Saved a while back and have not touched it since). As you can see not many settings to tinker with I just let the router do what I paid big money for. Hopefully it may be something you're willing to try and please let us know how it works for you?

for settings this is what I have that seem different:

Authentication Method WPA2/WPA3-Personal, when I switch smart connect off this defaults to WPA2 but reverts back for "2.4 / 5 GHz" when smart connect is on.

Channel bandwidth: 20/40 MHz

802.11ax / WiFi 6 mode: Enable

Enable WMM APSD: Enable

Modulation scheme: Up to MCS 11 (NitroQAM/Nitro1024-QAM)

Multi-User MIMO: Disable


EDIT: Roaming assistant: Enable -70 dBm

I'd honestly sit the old router right on top of the AX11000 after trying these settings, just to make sure things are exactly fair....

Consider disabling 2.4G beam forming. See my post here.

Andrew_2468 wrote:
Having a look at the connected devices, you can see the duration connected.
The devices connect and drop off and come back.

Just to reiterate, if I use another router this drop off doesn't occur and I am able to pick any channel the devices stay on the entire time.


If another router in the same location and the same configuration, returns normal operation to your network, it would seem the current router is defective.

After saying that, can we look at just the Google device? It shows full signal strength and only a 65/26 Transmit/receive rates. I can't find the specs but since that number is a testing rate done by the router, are those numbers close to the specs for that device? If you put the device about 10 feet from the router, does it increase?

What I would probably do for testing is start turning off the other devices on that network and see if any of them have an effect on the Google device speeds. You could also turn them all off and back on one at a time.

Below is the listing for my devices. Some are outdoor cameras. I am currently on an AXE11000 but ran the AX11000 for about 3 years and they were the same. I don't normally change any of the default settings in the router except the SSID names and keep each network separate.

93310
Maximus Z790 Hero,
Intel i9-13900k
Intel BE200

@jzchen
That other TP-Link in the recent image is one of my neighbors. When I have been testing with my old TP-Link it is on and the 2.4Ghz on the AX11000 is off. When I turn on the 2.4Ghz on the AX11000 my TP-Link is unplugged.
Also when I use my old TP-Link i have it set to be the WiFi SSID of my 2.4Ghz network

Yeah I went through the same when I set them up originally. But now that I have separated the WiFi to 2.4Ghz and a dual smart connect on the two 5Ghz bands.
But for now as long as the SSID is the same, WiFi key is the same and the Authentication method is the same we could change routers entirely and the existing equipment will automatically connect. Some of my smart switches are in water tight containers mounted outside. (The windows near my study so they get good coverage. But would need a ladder to access them)

I will also try testing with the 20/40mhz setting some more once I have left the router at its current settings for awhile so we can see if it is stable.
So far 90% of my 2.4Ghz devices have not dropped out that much in the last 8 hours. 3 of my devices still pop on a off the network for whatever reason every few minutes.

But you can see from the image that the devices access time is different for each

@Saltgrass,

Yup, another router directly next to the AX11000 seems to handle the 2.4Ghz with no issues. (obviously they both are not on at the same time doing 2.4Ghz)
With regards to the Google devices, they were not doing anything at the time of that image. I quickly gave them some music to play and the rates picked up.
See the attached image.

The study nest speaker is less than a meter from the router, it is wall mounted above my monitors. The AX11000 is on the desk next to my monitors.
From what I can see this is as it should be. My cell also does this kind of ramp up.
If its idle the speed is lower, then if I do a speed test the RX and TX rates ramp up.
But here, I speak under correction if its not how it actually works.

And one more thing, radio signals usually travel in a plane parallel to the ground, if the antenna are set normally. If you Nest is above the router, it may not be getting a good signal. Perhaps reconfigure your antenna so the device in question is at a 90 degree angle from the way the antenna points or raise the Router to the same level as the Nest.

I suppose I would also recommend moving the router to a position away from any other transmitters, maybe at least 12 feet.
Maximus Z790 Hero,
Intel i9-13900k
Intel BE200

@Saltgrass

Hehe, Indeed 🙂
The galaxy phone is on 5ghz, but the concept still is the same.
The speeds of the google speakers sit at about 72 up and down when I am streaming music to them. IT will also stream up music so if the WiFi burps the speaker plays for a very short while afterwards.

Interestingly enough, CH 10 or 11 when I set it there, my devices are connected for a bit then they all fell off.
When I set it to CH1 same story, stayed there for perhaps 8 to 12 hours and then all vanished. Reboots dont help - this is either the router or the device.
Setting it to CH 6 seems to work better.
But they still fall out of WiFi and then come back?

Also the google speakers, all 3 of them are playing music then they will kinda fade off (music stops on that speaker -- I can still hear the others playing) and then come back on. This corresponds to the speaker vanishing from the attached devices and then re-appearing again.
I have had this exact issue on my previous AX11000.
That one I had the channel selection on auto to try that. When ever we had a power cycle it would set a new channel.
So you can imagine the frustration when things either never worked or did at times with no real reason. But hey, its the story I have been dealing with for awhile.

I have now turned off my 2.4Ghz on the AX11000 and turned on my old TP-Link. which btw is sitting almost next to the Asus router.
The study speaker as well as the other speakers in the bedroom and living room all work fine.
Surely the Ax11000 cant be this sensitive to what ever channel interference? But yet a cheap as chips old TP-Link works?
#FacePalm

Perhaps its time to swap it out for an XT8 the 2 pack one.
Its in a similar price range so the retailer can replace it with that. Unfortunately it doesnt support VPN Fusion.

The images I have loaded, you can see the time on the access time column on CH1 1 device online for over 9 hours the others just bounce in and disappear, and then the shorted one was CH1 after 8 hours or so when it was only seeing 2 devices on 2.4Ghz
last image is CH6 which I configured last night showing some of the items as they were about an hour ago. Only some are missing but also the access time is pretty short as they all keep falling off and reconnecting.

Andrew_2468 wrote:
Having a look at the connected devices, you can see the duration connected.
The devices connect and drop off and come back.

Just to reiterate, if I use another router this drop off doesn't occur and I am able to pick any channel the devices stay on the entire time.


I took a look at my log and many devices have a blank space for Access Time. BUT they are consistently on the list. It seems you are experiencing a weak signal, interference, or both.

Please see posts 10 and 18 for my current configuration.

A business FAQ from Netgear:

https://www.netgear.com/assets/campaign/121404/images/pdf/FAQ-NETGEAR-WiFi-6-Final.pdf

Saltgrass
Level 13
You cheated 🙂 on the first attachment, The Google device was on the 2.4 GHz radio. In this attachment Galaxy is on the 5.0 GHz radio.

If the Google picked up, what did it go to? And again, as far as I know, those speeds are the system testing the connection.
Maximus Z790 Hero,
Intel i9-13900k
Intel BE200