Showing results for 
Search instead for 
Did you mean: 

GT-AX11000 Serving not correct 3rd Octet IP Address

Level 7


Just purchased this router, everything seemed fine until I tried to connect my work laptop to Wi-Fi. Was able to connect, but no internet. After I call with a colleague, we noticed that the IP Address had a different 3rd Octet than what was configured.  I even tried hard wiring the work laptop to the router. Still the thing.

I read about rogue DHCP servers, but I just installed this router. Don't think that is the issue.

I did a factory reset, downgraded, upgraded the firmware, etc. What confuses me is that my personal desktop can still connect with a correct address having the correct 3rd Octet. 

I did just move to voice over IP and reached out to my provider. I am told that your router controls via the DCHP controls what IP addresses are provided to connecting devices. The Cable/Voice modem cannot override the IP address that the router would serve up.

I have an escalated ticket in with ASUS but I just cannot wait 24/48 hours. I cannot work without having that laptop connected to the internet.

So, I am reaching out to the community for any thoughts. 

BTW, this is my second GT-AX11000 router and does not work. I have to use to logon to the router.

Regards, Dean.


Level 13

Different manufacturers use different third set by default.  If you want you’d need to go to the DHCP settings and change the 50 to 1, then the range from to (or 254 I’m not sure).  Did you do this?

Still your laptop should have been assigned an IP starting, and given internet access unless it is manually to….

Hello jzchen,

I would but since will not work, cannot connect to the router, I leave on because I can logon to the router and my personal desktop still connects to the internet.

I suspect your work laptop has a manually assigned IP address of the form  The default first three for your router is and the range of IPs that it will service is from to  You may want to configure your work laptop to accept a DHCP assigned IP address I suspect, or as I noted move over the entire home network to  I believe my old/ancient D-Link router used that.

I recall seeing on here a router manufacturer used which I don’t think I was the only one surprised to see.  Anyways I hope this “clicks” and you can sort it out soon!

Well, I don't think the work laptop is configured that way. Also, we don't have admin rights to our laptops.  However, just to let you know my Android cell phone has the same issue. And it has connected to many Wi-Fi access points and to the internet.

Thank you for your comment.

I think at this point I hope you can share some more details on how your network at home is set up?  As I understand you have cable modem service with optional telephone VOIP?  There is a coax cable that runs to the modem, and ethernet cable from the modem to your new AX11000 router?  You are trying to connect your work laptop to the router and access the internet?

Your desktop works, AND has the "correct third octet".  From my interpretation of your first post this is 1?  If not what is it?

You have to use to get to the router configuration page, from the laptop, or the desktop, or Android phone?  (It would be great if you could list all those that this works on).

What is the IP address of your work laptop?  Your colleague and you are trying to troubleshoot.  (S)he is also working from another location, I assume his/her home?  What is his/her third octet?  Router manufacturer?

Your work laptop is not working, AND has the incorrect third octet of 50, or is  it 1?  Can you open browser page from it?

Upfront I'll ask, have you turned off your work laptop, restarted it, and tried?


Level 14

Some of the ROG routers (possibly all of the GT-AX series, but I'm not certain) default to  Certain parts of the ASUS documentation may erroneously refer to for them.  I'm not 100% certain of why they have done that, but some exploration of the ASUSWRT source code leads me to believe that it's related to VPNs / tunnels.  I would advise against configuring a 192.168.50.x ASUSWRT router to use 192.168.1.x, as there must be a good reason why they added code to change that default on some models.

If you are using a guest WiFi network, that uses a different subnet for each guest network (,, etc for the guest WiFi networks on my GT-AX6000).

Hello Murph_9000,

Guest Network is not configured nor activated.  Even if it was, then I understand the different subnet but not being able to connect to the internet. 

Thank you for your comment.

Level 14

I agree, it sounds like the work laptop is not configured to use a DHCP address.

Level 14

I know you mentioned and discounted it being a rogue DHCP server, but that's looking like a strong possibility; or it certainly has the feel of some type of DHCP issue.  Assuming you can get a basic command line on your work laptop, you can check if it's getting a DHCP address and the IP address of the DHCP server using "ipconfig /all".  The DHCP server should be your ROG router ( for all devices attached to the LAN side of it.  Sample output below (the things related to IPv4 DHCP are highlighted in red, and various public/global addresses are redacted):

Ethernet adapter vEthernet (Ethernet Virtual Switch):

Connection-specific DNS Suffix  . :
Description . . . . . . . . . . . : Hyper-V Virtual Ethernet Adapter #2
Physical Address. . . . . . . . . : 04-42-1A-xx-xx-xx
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:xxxx:xxxx:xxxx:xxxx:xxxx:xxxx:xxxx(Preferred)
Temporary IPv6 Address. . . . . . : 2001:xxxx:xxxx:xxxx:xxxx:xxxx:xxxx:xxxx(Deprecated)
Link-local IPv6 Address . . . . . : fe80::xxxx:xxxx:xxxx:xxxx%12(Preferred)
IPv4 Address. . . . . . . . . . . :
Subnet Mask . . . . . . . . . . . :
Lease Obtained. . . . . . . . . . : 13 April 2023 12:58:42
Lease Expires . . . . . . . . . . : 18 April 2023 17:22:56
Default Gateway . . . . . . . . . : fe80::xxxx:xxff:fexx:xxxx%12
DHCP Server . . . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 386155034
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-2A-xx-xx-xx-04-42-1A-xx-xx-xx
DNS Servers . . . . . . . . . . . : 2001:xxxx:xxxx:xxxx::1
NetBIOS over Tcpip. . . . . . . . : Enabled