cancel
Showing results for 
Search instead for 
Did you mean: 

GT-AX11000 New Firmware - Discussion thread

broncogr
Level 10
Gt-AX11000 is still on firmware 3.0.0.4.384.5252 released on 2018/11/22
Meanwhile, the RT-ax88u has had multiple firmware updates and is now on 3.0.0.4.384.5640 released on 2019/01/18.
When will we see new firmware for the flagship ??
32,659 Views
28 REPLIES 28

How do I set the 2.5G up as WAN? Do you have to enable dual WAN? Thanks!

j0shm1lls
Level 7
I'm having some issues with the GT-AX11000 (mesh host) and RT-AX88U (mesh node). Looking at client list in network map, I see all my wireless connections completely drop off for a few seconds and they slowly start repopulating. The RT-AX88U is in my garage/guest house and it has a strong connection to the GT-AX11000, 4 devices connected to it, 3 roku and 1 garage door opener. The Roku devices are having constant buffering issues from what I can only imagine is the GT-AX11000 dropping all the wireless devices every so often. You'd think spending that much on networking devices would mean less problems, but I guess you don't always get what you pay for. I'd imagine this can be solved by a firmware update on the 11000, but seeing as we're almost 3 months out from the last one... Help?

j0shm1lls
Level 7
Found this on a UK site:
I have from ASUS been given this latest beta firmware for the GT-AX11000 to share.
No changelog etc, but hopefully addresses a few of the main issues currently associated with the ASUS GT-AX11000
Usual UKTechHub.com Beta Firmware Policy applies (top of forum)
GT-AX11000_9.0.0.4_384_5781-g59be799_cferom_ubi.w
https://www.asuswebstorage.com/navigate/a/#/s/CC763129362D43289403814E0DA2C0D6Y


Source: https://uktechhub.com/forums/topic/asus-gt-ax11000-beta-firmware/

Shanester
Level 10
No problems with mine as of yet. She has been up and running stable for a few months now with no issues.

broncogr
Level 10
ASUS GT-AX11000 Firmware version 3.0.0.4.384.5977
Security Fix
- Fixed CVE-2018-20334
- Fixed CVE-2018-20336
- Fixed null pointer issue. Thanks for CodeBreaker of STARLabs’ contribution.
- Fixed AiCloud buffer overflow vulnerability. Thanks for Resecurity International's contribution.

Improvement
- Improved GT-AX11000 and Samsung® S10 series connection performance.

Bug Fix

- Fixed AiMesh LAN IP issue when router using IPv6 WAN.
- Fixed Network Map related issues.
- Fixed AiMesh connection issue between GT-AX11000 and RT-AX88U.
https://dlcdnets.asus.com/pub/ASUS/wireless/GT-AX11000/FW_GT_AX11000_30043845977.zip

Been having connectivity issues since the day I got my AX11000. Between loosing all internet connectivity, to my 5g-2 disappearing randomly needing a reboot to bring it back; it has not been smooth sailing.

I tried the Beta firmware, but unfortunately I like many other people lost their IPV6 connectivity (IPV6 Wan address was not being pulled) and my 5g-2 network completely disappeared and couldn't be brought back.

Tried the newly released firmware yesterday and NOT SURPRISINGLY all the same problems I encountered with the beta still exist in this firmware. From the SNB forums to the UKTECHUB forums, seems people are having the exact same problems from the beta to the "official" release.

What is the point of Asus releasing a beta to certain groups for testing if they don't implement any fixes to the beta before release?!!? It seems they only release a beta to confirm it doesn't brick anyone's hardware and blindly disregard any other issues people experience.

Time and time again we have learned the above lessons from previous firmware updates for other routers. Seriously, what other company has a 3rd party individual like Merlin who releases constant custom firmware updates to correct what Asus gets wrong (not just for custom options).

All I want is for Asus to wake the F up and release a decent thought out firmware update.

/End rant

BillBittel
Level 12
This is disappointing. I have been watching this thread, hoping that I would see a firmware update released for the GT-AX11000, followed by happy posts from people confirming that the bugs have been resolved. I guess I will keep waiting.

I have lost my ipv6 connectivity with the new firmware. Under advanced ipv6 it shows a ipv6 address but when I test it there is no IP address detected. I have Comcast and have it set to native. Had no problems with last firmware. I notice in the logs under ipv6 everything is there but the ipv6 wan Gateway is blank. I see some other people have had this problem with the new firmware.

garyrh wrote:
I have lost my ipv6 connectivity with the new firmware. Under advanced ipv6 it shows a ipv6 address but when I test it there is no IP address detected. I have Comcast and have it set to native. Had no problems with last firmware. I notice in the logs under ipv6 everything is there but the ipv6 wan Gateway is blank. I see some other people have had this problem with the new firmware.


Yep and there has been no not fix update or any other firmware release since the last one.

Again, I would of returned this router if I was within the 30 day return window.

I think by far, this product release and more specifically the after release support has been the worst for Asus. All they are doing is making their brand credibility go down.