cancel
Showing results for 
Search instead for 
Did you mean: 

GT-AX11000 - Lost 2.4Ghz Wifi

smoisan
Level 7

Edit: Nevermind. Somehow, I discovered that altering the settings as I described disabled the 2.4GHz band after I disabled/enabled "Enable Radio". Now it's back online. Still a piss poor connection with a ping of 220ms and download of 2.16Mpbs while I get full speed (60+Mpbs) on the 5GHz band but no reach.

 

Hi,

I was trying to diagnose why the 2.4Ghz WiFi has such poor download speed compared to my previous Netgear R7000 router and tried to changed a few settings.

I first disabled WiFi Agile Multiband while, at the same time, changed Control Channel from Auto to Channel 1. This disabled the 2.4Ghz WiFi band. Gone. I restored the settings to what they were. Still gone. Visually looking at the router itself the 2.4GHz LED is OFF. Whateber I have tried since then doesn't work. 

How can I get the 2.4GHz band back?

It's a used router so I cannot return it.

Thank you.

SM

77 Views
2 REPLIES 2

jzchen
Level 15

Is the firmware up to the latest?  Have you tried hard/factory resetting?

Hi,

Yes the FW is up to date. 

And no, I did not try a factory reset.

I did tweak one or two settings and since then I have good 2.4GHz speed in the upstair room which is the furthest away from the router. 

I'll check now and then if it's stable but today I am satisified. 
I am supposed to get 60Mbps d/l and the speedtest reported 56.9Mbps on the 2.4G band. A huge improvement over Friday.