cancel
Showing results for 
Search instead for 
Did you mean: 

GT-AX11000 issues with certain devices

Lord_Chabelo
Level 7
I have a GT-AX11000, most of my wired and wireless devices connect properly (Xbox Series X, laptops, PCs, smart phones, security cameras, and tablets). I had to change some settings for all three bands to get my Xbox One and PS4 to connect wirelessly on the 5G-2 band and the Xbox 360 on the 2.4 band. The PS4 and 360 would not connect through wired connection. Had DNS and NAT issues. I set the NAT to full cone and I am using the OpenDNS servers on the router for content filtering. All my devices worked great on my previous Netgear Nighthawk router, until a forced firmware update kept dropping my internet connection once a day. So, the issue is not the OpenDNS servers. The PS3 still can't connect through wired or wireless (2.4), I keep getting a PS3 error code (80710102, which is DNS) and a I have Roku Express that can't connect to the 2,4 band either.

Any ideas?
1,070 Views
2 REPLIES 2

jzchen
Level 14
I tried to upload a picture of the settings of my PS3, which is connected by ethernet to my AXE16000. I probably don't understand what you are trying to do, but mine does have access to the internet. (It says already updated to the latest).

Internet Connection Enabled (going off memory, something to this effect)
Connection Method Wired Connection
Speed and Duplex Auto-Detect
Address Setting Automatic
IP Address 192.168.50.40
Subnet Mask 255.255.255.0
Default Router 192.168.50.1
Primary DNS is set to 192.168.50.1
Secondary DNS 0.0.0.0
MAC (personally omitted)
MTU Automatic
Proxy Server Do Not Use
UPnP Not Available
NAT Type Type 2

Sorry if this isn't the answer you were looking for...

Lord_Chabelo
Level 7
I tried the same setup in wireless and wired, but with the OpenDNS servers instead, and no go with the PS3. I also tried other DNS servers (Fast DNS and Google's DNS servers but still not working). I also noticed that certain apps on my Galaxy Note 10+ don't work while I am connected to the 5G-2 Band, but they work while connected to the 2.4 band.