Showing results for 
Search instead for 
Did you mean: 

GT-AX11000 ISSUES Loses WIFI After Firmware Update

Level 7
This has happened multiple times with some of the frimware updates, I will lose WIFI connectivity. The device will either not reconnect or the device says it is connected without internet. I flashed Firmware version this morning and ran into this issue again.

Level 7

Is there a fix action for this...

Reading the firmware description leaves me with little hope, but have you updated to this latest?

Level 7

Hi there! So something I tried was to turn off the the higher 160 channels. So far there are still a few hiccups here and there but it’s worth a shot to see. I’ve definitely had a lot of issues the same as you’ve described. I took a chance and set up my router again and so far it seems to be working.  Hopefully they get a stable build so I can actually use my router to the full potential 

Level 8

I'm also running into the same issue.  I purchased GT-AX11000 a few weeks ago and update the FW to and have wifi disconnect problems on all bands after a day or 2 until reboot and the problem repeats.

Then updated to the latest release when it came out and the problem still persist.  Manual restart did not resolve.

I saw this thread and downgraded to the same version as the OP and everything works flawlessly.  Tried upgrading again and factory reset and still same problem.  The only version that works without issues is  I love Asus but kind of disappointing that a router that costs this much would have this type of issue when it's brand new out of the box.

Anyone has any luck with the latest FW or suggestions or do I have to wait try my luck on the next release?

Level 7

Just wanted to chime in to say I have similar issues when updating to the latest firmware. I forgot which firmware I had previously but I ended up using the same firmware that MeAsus had mentioned ( which seem to restore WiFi reliability for now...

I posted this on another thread but I was able to get the lastest FW to work (that previously had issues) but I needed to do a hard reset. I have not had issues since. Backup your settings first. Here are the steps that I did:

  • Upgrade FW
  • Factory Reset from Web UI
  • Wasn't sure if I should've pressed the reset button instead so I pressed the reset button again to be sure 🤣
  • Manual restart once I see all factory wifi bands are up just in case
  • Do the default setup and load my backed up settings.
  • Manual restart.

Hope this helps.

Oh, even though all issues are resolved, I did notice that it doesn't like software restarts. I had the scheduled restart turned on and it seems to be in a bad state and had wifi issues again. I noticed the LED was turned on even though my settings is set to off. So I manually restarted and the LED turned off like it should. So no more scheduled restart and it's been running for weeks. 

Level 7

So it looks like I have the same issue as everyone. I have a AX11000 with 4 ZENWif Ax mesh nodes. I have all the nodes wired. I have Nest cameras and Smartthings. so when the wifi or internet goes out or off I get notifications. The issue started about 6-7 months ago with out of the blue getting notifications in the middle of the day that things were off line. I thought I narrowed it down to that the router was all of a sudden getting the CPU core to max out. You would restart and everything would be fine for a day or two. I was losing wifi and wired connections. Finally I figured I just needed to reset everything. That is a pain with all the devices and nodes. After that It work great up until about 2 weeks ago. Then it started again. Not sure why since there have been no firmware updates. This time everything drops then it comes back after 5-10 minutes. Not just wifi but wired drops too. 

I just shut everything off and reboot. Hopefully that fixes it. I really do not want to have to redo everything again. 

Are there logos to look at to see what is happening? Has anyone tried support?


Are your CPU cores maxing out and/or your memory utilization is maxing out?  I have not seen anywhere close to maxing out the CPU cores on my AXE16000 but out of 2 GB memory 96% is being used almost constantly on mine…

So when this first started months ago it was hard to catch. I needed to be home for me to look and see what was going on. You would notice things going offline, streaming TV (wired) would stop working, wifi would drop the signal. The only way to get it back was to restart. Then it would be fine for a day or week or just a few hours. I was finally home when it happened and also read about this issue on a forum. I could still access the router and looked at the core/ram page. I believe it was the cores running really high. I do not remember the RAM and what it was doing. Seemed like a process was stuck and causing the router to slow down or stop running. Finally, I just reset everything and it worked great until last week.

Now it is a little different. Everything just drops and stops working but it restarts and after 10-15 minutes everything comes back up. So yesterday during the day, lost cameras, smartthings hub and sensors, wired streaming, streaming music. 20 minutes later everything is back up. I did not do anything. It does not look like there was a Firmware update last week (not sure). So I did a full shutdown and let all routers sit and restart. I looked this morning and got notifications that it happened again in the middle of the night.

I really do not want to do another full factory reset of everything.

Is it possible something is going wrong from the WAN side?  WAN drops can lead to everything dropping altogether on the local network side, from past experience.

I tried to screenshot my status page yesterday but for some reason my phone made a .mov which is not supported.  I am trying again, today memory is at 97% (96% yesterday) usage but I have seen this very high usage in the past.  Also as shown CPU cores are not working very hard.