cancel
Showing results for 
Search instead for 
Did you mean: 

GT-AX11000 Drops internet multiple times a day.

Otis_Driftwood
Level 7
Hi all, I recently bought the GT-AX11000 and installed it yesterday. I was upgrading from RT-AC5300, which I turned into a mesh node. Out of the box I changed very little from setup. I turned on Native IPv6... Obviously changed some access passwords, and named some of the devices in the clients list for easier identification. When it's working it runs great.... but every since I've installed it 3 days ago I have had an issue where the internet light goes red, while the modem is still fully connected and operational. If I plug directly into the modem, it's still online... It takes a full router power cycle to correct this.

I've attempted looking at the logs to see what's causing it but honestly I can't tell, and for some reason the logs are broken up and out of order with information all the way back from may (I assume that's when it was assembled maybe? I bought it brand new and fully sealed from Amazon). I'm wondering if anyone else has seen this or if I may have a faulty router? I can try to provide specifics but I would need to know what to look at. Thanks again in advance!
15,699 Views
6 REPLIES 6

Otis_Driftwood
Level 7
Nevermind, day 4 of this. I've put it back to factory settings, tried literally everything I can think of. this thing fully drops every client on the network and constantly reconnects. It's getting returned. it's a shame because up to this point I loved my AC5300 and expected the AX-11000 to be like that but improved. Going with the Archer C5400x instead. Thanks all who read this. I think Asus really **** the bed with this one.

Same problem here. Did anyone ever manage to fix this? I've been in touch with ASUS support - all they could suggest was a hard reset, which I did. This has done absolutely nothing to change the situation. I'm considering sending it back to Amazon. Can't work like this. Really disappointed for such a "high-end" device !!

Looking though the logs, the router is just stopping and restarting no error messages of any meaning that I can see.

Log Extract:

Jan 9 08:07:02 acsd: Adjusted channel spec: 0x1001 (1)
Jan 9 08:07:02 acsd: selected channel spec: 0x1001 (1)
Jan 9 08:07:02 acsd: acs_set_chspec: 0x1001 (1) for reason APCS_INIT
Jan 9 08:08:31 wlceventd: CAP,01:B0: wlceventd_proc_event(432): eth8: Auth D4:D2:52:CA:3C:7B, status: 0, reason: d11 RC reserved (0)
Jan 9 08:08:31 wlceventd: CAP,01:B0: wlceventd_proc_event(442): eth8: ReAssoc D4:D2:52:CA:3C:7B, status: 0, reason: d11 RC reserved (0)
Jan 9 08:08:35 dnsmasq-dhcp[1087]: Ignoring domain centre1.uk.boots.com for DHCP host name CENTLPC16R2MZ
Jan 9 08:23:07 wlceventd: CAP,01:B0: wlceventd_proc_event(432): eth6: Auth 88:87:17:DA:4E:BD, status: 0, reason: d11 RC reserved (0)
Jan 9 08:23:07 wlceventd: CAP,01:B0: wlceventd_proc_event(460): eth6: Assoc 88:87:17:DA:4E:BD, status: 0, reason: d11 RC reserved (0)
May 5 05:05:08 kernel: klogd started: BusyBox v1.24.1 (2019-09-04 19:48:43 CST)
May 5 05:05:08 kernel: Linux version 4.1.51 (gitserv_asus@asuswrt-build-server) (gcc version 5.5.0 (Buildroot 2017.11.1) ) #4 SMP PREEMPT Wed Sep 4 20:34:30 CST 2019
May 5 05:05:08 kernel: CPU: AArch64 Processor [420f1000] revision 0
May 5 05:05:08 kernel: Kernel command line: coherent_pool=4M cpuidle_sysfs_switch pci=pcie_bus_safe rootwait
May 5 05:05:08 kernel: Virtual kernel memory layout:
May 5 05:05:08 kernel: vmalloc : 0xffffff8000000000 - 0xffffffbdffff0000 ( 247 GB)
May 5 05:05:08 kernel: vmemmap : 0xffffffbe00000000 - 0xffffffbfc0000000 ( 7 GB maximum)
May 5 05:05:08 kernel: 0xffffffbe00000000 - 0xffffffbe00e00000 ( 14 MB actual)
May 5 05:05:08 kernel: fixed : 0xffffffbffabfd000 - 0xffffffbffac00000 ( 12 KB)
May 5 05:05:08 kernel: PCI I/O : 0xffffffbffae00000 - 0xffffffbffbe00000 ( 16 MB)
May 5 05:05:08 kernel: modules : 0xffffffbffc000000 - 0xffffffc000000000 ( 64 MB)
May 5 05:05:08 kernel: memory : 0xffffffc000000000 - 0xffffffc040000000 ( 1024 MB)

Try disabling ipv6. The reboot issue was a problem but the last firmware update in September seemed to fix it so, if you haven't already done so, make sure firmware is up to date and after that, do an initialize restore to factory settings. Also keep in mind that when the router reboots, the time defaults to May 5th until the router is able to sync its time with an NTP server.

bogdi1988
Level 8
I called Asus the other day and they quoted me 2 weeks for the new update to come out. I also chewed the agent big time telling him that Asus is being a joke by offering garbage firmware updates to their highest priced router while their cheapo ones are getting updates all the time.

mine was doing this for weeks (before and after update) until i unplugged my modem for 40 mins to allow the vdsl to resync and it hasnt dropped once since ....

turned out it was my pppoe connection and not the router at all....

nash211
Level 7

I have the same issue with my Ax11000 drops the internet twice a day for about a minute or so, tried multiple firmware no resolve