cancel
Showing results for 
Search instead for 
Did you mean: 

GT-AC5300 - Radio is on, but no wireless signal at all? (firmware 3.0.0.4.384_81099)

Iced_Eagle
Level 7
Hey all,

After doing a factory reset, suddenly my wireless does not seem to be getting sent from the device at all. There are no lights on the front of the device for the wireless connections, and when I go into the WiFi status application on the router, it simply says "No Interfaces". I've tried factory reseting again, redoing firmware and simply pressing the WiFi button on the side of the router a lot (though that doesn't seem to do anything).

- I'm on latest firmware: 3.0.0.4.384_81099
- Wired is perfectly fine, and what I'm using right now!
- Tried reverting to previous firmware, still no change in behavior.
- In the Wireless settings on the router, I have Radio set to Enabled.
- I've turned the device off/on multiple times..... A lot. On top of factory resets and redoing the firmware.
- I SSH'ed to the device, and ran ifconfig and there were no wlan devices shown -- I'm presuming there should be.

Is there anything else I can try? Any logs I can provide to help diagnose or troubleshoot? Or did the wireless hardware suddenly brick and I should buy a new device?
6,693 Views
1 REPLY 1

vagdel
Level 7
Hi,

i had a similar problem and i had to do a firmware restoration.

you can find this in page 110 in the router manual



5.2 Firmware RestorationFirmware
Restoration is used on an ASUS Wireless Router that failed during its firmware upgrading process.
It uploads the firmware that you specify. The process takes about three to four minutes.

IMPORTANT: Launch the rescue mode on the router before using the Firmware Restoration utility.NOTE: This feature is not supported on MAC OS.To launch the rescue mode and use the Firmware Restoration utility:
1. Unplug the wireless router from the power source.
2. Hold the Reset button at the rear panel and simultaneously replug the wireless router into the power source. Release the Reset button when the Power LED at the front panel flashes slowly, which indicates that the wireless router is in the rescue mode.
3. Set a static IP on your computer and use the following to set up your TCP/IP settings:IP address: 192.168.1.xSubnet mask: 255.255.255.0
4. From your computer’s desktop, click Start > All Programs > ASUS Utility GT-AC5300 Wireless Router > Firmware Restoration.
5. Specify a firmware file, then click Upload

After firmware restoration you had to reset the router. Press the reset button for 5-10 seconds.

Hope it will work