cancel
Showing results for 
Search instead for 
Did you mean: 

GT-AC5300: Device names don't work, only IPs. / Connect via wifi: PC yes, Quest no.

Tobias_Claren
Level 7
Hello.

I connected an unmanaged 16-port switch (Linksys LGS116) and an Asus GT-AC5300 to a cable box from the ISP.

All LAN devices are connected to the switch. The Asus GT-AC5300 should only be used for WLAN.
A desktop PC is connected to the switch. But I cannot reach the Asus GT-AC5300 from this PC.
If I am connected via wifi from the Asus GT-AC5300, then I cannot reach a device at the switch via device name. Only via IP. E.g. the satellite receiver or the NAS.
I can reach these devices (satellite receiver, NAS ...) with the name, if I am connected to the switch via a LAN cable.
If I connect via LAN cable, i cannot reach the Asus GT-AC5300 via name or "router.asus.com, and not via IP.
I can access the Internet if I am connected to the Asus GT-AC5300 via WiFi over the Desktop-PC.
But I can't connect with a Oculus Quest to this Asus GT-AC5300 Wifi.


What can I do?
I also disabled the DHCP of the Asus GT-AC5300.
So that only the DHCP of the cable box is active.
The cable box has the IP 192.168.178.1.
The WAN-IP of the Asus GT-AC5300 is 192.168.178.28
The LAN IP of the Asus GT-AC5300 is 192.168.1.1. Why this other IP? I don't want to use the Asus GT-AC5300's LAN ports, but maybe I want to. E.g. for a LAN camera outside. All IPs should be in the same network.
But this is a secondary problem, first of all the problem mentioned above.
1,737 Views
0 REPLIES 0