cancel
Showing results for 
Search instead for 
Did you mean: 

FIXED - So what setting have I missed? AX11000 & phone app

Indigian
Level 10
So I've just updated the RT AC5300 with Merlins latest and also tried the latest FW for the AX11000,didn't work to good for me

I used to be able to connect/control both routers from the app
Now I can only connect and control the RT.

Nothing has changed physically,internet into the RT,LAN connection down to the GT.
I went for clean wipes before setup,hoping I made a backup before I did........

Pretty sure I used all same details for setting up both but seems maybe not?

The RT has certificates and an asuscomm address,can connect remotely with app.
AX won't connect with app remotely,webui says invalid ip whichever address I use.

"The wireless router currently uses a private WAN IP address.
This router may be in the multiple-NAT environment and DDNS service cannot work in this environment."

I had them both working previously remotely with the app.
Last resort is going back to Merlins previous version and checking again.....


FIXED
Needed to reload Merlin FW and choose external when checking DDNS and change port 8443 to something else 844*
remove/readd router into app and use advanced when connecting with new port 844*
889 Views
2 REPLIES 2

Indigian
Level 10
Read above

xeromist
Moderator
Thank you for posting your findings!
A bus station is where a bus stops. A train station is where a train stops. On my desk, I have a work station…