Showing results for 
Search instead for 
Did you mean: 

Double NAT?

Level 7
Hi All,

I have just been online to open my router AX11000 to AiCLoud2.0. I then got an error message.

The wireless router is currently using a private WAN IP address.
This router may be in a multiple-NAT environment, and accessing AiCloud from WAN does not work.

I googled double NAT etc to try learn (I am an internet noob) it told me to tracert or something and i have no idea what the info is telling me

Anyone able to help that would be great thanks! 97278

my network is setup

ONT >> AX11000

From the AX11000 i have an EERO and 4 PCs wired in

MY EERO then bounces to multiple EERO's around my home for a mesh wifi.

The PC's and the 1st router EERO are plugged in via ethernet.

All other eeros are connected wireless to first EERO.

Level 11
Easiest way I can find is put your eero(s) into bridge mode:


I tried that but when i put the eero into bridge mode it disconnects all internet to the eero and therefore no wifi.

The reason i need the eeros is because at the end of my garden i have a garage that requires wifi as i turned it into a cinema. So the unit requires WIFI. The AX11000 is right at the opposite end of my house by the front door so the wifi just dosent reach. The eeros allowed me to mesh the wifi all the way to the garage. They were also free from my ISP as i know i can mesh a router on the AX11000

Level 11
Once in bridge mode I assume each eero should get assigned an IP address in the form of where xxx can be from 2 - 254 (or 255 I’m not sure). *Are you able to check/verify with the eero app if they are assigned as such? *eero uses 192.168.1.yyy where yyy can be the same range. *I don’t suppose after setting bridge mode you tried powering down everything then restarting? *Each device connected to your system through the eeros will need to be *Actually the PCs connected to the AX11000 should already be that form…

Level 11
Conversely you can also change the DHCP settings (LAN side) on the AX11000 to the range 192.168.1.yyy, reboot it and the computers….

BTW- *You may want to connect ONT to the 2.5 G port on the back of the AX11000. *It may improve your latency/speed, if you haven’t already…