cancel
Showing results for 
Search instead for 
Did you mean: 

DNS Issues with GT-AXE 16000

nimish
Level 8

I bought a new GT-AXE 16000 router about a month ago, and for the most part it works great.  However, about once a week, the internet just stops working due to DNS errors.   I am able to correct it by going into the WAN Settings, and assigning the DNS server again, but it is inconvenient because the internet is completely out until I do that again.  I have tried different DNS providers (Cloudflare, Google, my ISP, and the issue still persists about once a week).  Is there a setting I need to change, or is this an issue with the firmware?

I'm using firmware version 3.0.0.4.388_23012-g1166fba.

This issue is problematic because if the internet goes out when I'm not there to reapply the DNS settings, the other folks at my home are without internet.  Any help would be much appreciated.

836 Views
5 REPLIES 5

jzchen
Level 15

Does this reset the System Log Uptime?  I'm at 16 days 2 hours and 50 minutes.  Did you change any of the default WAN DNS Setting under WAN -> Interenet Connection tab?

No.  It doesn't reset the System Log Uptime.  I tried applying the latest firmware recently to fix it, so mine is showing 4 days 19 hours 31 minutes, but the DNS issue just happened, and it didn't reset the system log uptime when I reapplied the settings to fix it.

I originally had the default WAN DNS settings and I had the problem. 

I have changed the WAN settings afterwards though.  I have changed the DNS provider to be Cloudflare (1.1.1.1).   I also turned off UPNP.

jzchen
Level 15

This router obviously replaced a different one?  If you don’t mind sharing which model?  Did it accompany an upgrade in service speed?  (I had some issue when our ISP upgraded our service speed, they tested the signal, (cable modem), and ended up replacing the line drop from the pole.

Previously, I had a Netgear Nighthawk X6 R8000 Router.  I upgraded to the ASUS router to get better Wi-Fi speeds and have some 10G ethernet ports.  Nothing changed with my ISP or cable modem.  I didn't have this DNS issue with my previous router.

This may be the time to contact ASUS support about this issue.  Mine is still under warranty for a little over one year more, and I suspect yours should be under warranty as well.  Hopefully they have an idea about what is wrong.

I can say when my cable drop was broken by a fallen tree branch the failure reported on my computer was couldn’t reach DNS server or similar.  I just switched my WAN DHCP query frequency to Normal from Aggressive but since I haven’t had any trouble with the default Aggressive I may have caused an issue, vs fix anything…