cancel
Showing results for 
Search instead for 
Did you mean: 

Device on IoT network still accessing main network on AX11000 Pro

panacea_boxlike
Level 7

I have an AX 11000 Pro with the beta firmware 9.0.0.6.102_4856-g8178ee0 (for the guest network pro feature). I’ve created an IoT network and connected my phone to it. I’m still able to access all my devices from there (e.g. can still access my Apple TV).  I’ve tried with “Set AP isolated” set on and off with the same results. See picture. 

What an I missing? 

IMG_0411.jpeg

 

284 Views
4 REPLIES 4

Saltgrass
Level 13

Have you tried using a different subnet, which is an option.  That will put that on a 192.168.51.1 network.

Maximus Z790 Hero,
Intel i9-13900k
Intel BE200

No I haven’t.  Partly because it’s not as secure I’ve read.  Am trying to keep my Chinese IoT devices away from my servers and computers. 

panacea_boxlike
Level 7

Solved with no help from crap Asus documentation. See here

If it does not automatically create a VLAN then there is a bug in that beta because it should.  I actually had the exact opposite trouble with a GT-BE98 Pro.  It would create a VLAN for my IoT network which is actually for legacy (non WiFi 7) devices, and they could not access local devices ie multi function printers...