Gaming Routers
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Make Future Router Feature Suggestions Here!

Hi all,ASUS ROG is requesting our best suggestions for ROG product improvements. As a moderator I won’t have the ability to implement your suggestions but I will be picking some of the best to highlight for the ROG team so they know what matters to u...

xeromist by Moderator
  • 8903 Views
  • 61 replies
  • 14 kudos

DNS Issues with GT-AXE 16000

I bought a new GT-AXE 16000 router about a month ago, and for the most part it works great.  However, about once a week, the internet just stops working due to DNS errors.   I am able to correct it by going into the WAN Settings, and assigning the DN...

nimish by Level 8
  • 829 Views
  • 5 replies
  • 1 kudos

New wifi, old router Rapture GT-AC5300

Hello fellow gamers.I purchased an ROG Rapture GT-AC5300 ages ago, and plugged it in for the first time about a year ago after I moved into a new place. I had Shaw wifi originally. I set up all 3 of the networks with different names and passwords. Ho...

Router issue

My internet sucks. I have a 1 gig download and 40 upload and still get massive lag when gaming due to streaming televisions. I started unplugging my tv's when they're not in use to help the situation. However, my ASUS router, GT-11000 PRO keeps sayin...

GT-AX11000 Dropping WAN Connection

Hi All,I have two GT-AX11000 routers. One is the main router and I have a second GT-AX11000 which is configured as a mesh router that is hardwired into the primary router.Every 12-36 hours I will lose internet on all my devices. I log into the router...

Issues with GT-axe11000

Hi ThereGot this last week,  really only for the 6e features.so far its headache after headache,1, Have a 6e gaming laptop,   first connect router   turned off smart connect,set laptop to 6mhz  all good speeds around 730Mbps over wifi (1000Mbps profi...

trongate by Level 7
  • 1305 Views
  • 11 replies
  • 0 kudos

AXE11000 and Nest Camera Issues

I have an issue where all (8) my nest cameras constantly disconnect and reconnect all day long. The logs say it is for an unspecified reason.

mploc by Level 7
  • 10466 Views
  • 30 replies
  • 0 kudos

Mesh Problem with gt-axe16000

 Hi sorry for my bad english.i bought a new router, in past i used gt-ax11000. Now i have the problem all my mesh devices rp-ax56 do not longer work. They are all installed in the new mesh, reset to factory and bind into the new mesh. They blinking a...

IMG_0137.png
Oramus by Level 7
  • 217 Views
  • 0 replies
  • 0 kudos

GT-AX11000: slow web admin performance on 3.0.0.4.388_22237

I originally posted this under https://rog.asus.com/forum/showthread.php?131710-GT-AX11000-Firmware-3-0-0-4-388_22237-g9120e16/page2 however opting to move to its own thread.I consistently experience poor performance on the Web Admin interface whenev...

97036 97037

GT-AXE11000 - Dual WAN Does Not Work {Resolved]

I upgraded to this router this week to find out that the Dual WAN functions are completely broken. I can use either of my connections as the Primary WAN perfectly fine, but enabling Dual WAN in any capacity doesn't work for me/my setup.For reference,...

Connection issues with RT-AX86U

I am using 2 AX86U routers as AiMesh (connected by Ethernet-Backhaul cable) and I have around 30 clients (notebooks, mobiles, smart home devices).I have disabled Smart Connect and set 2 different SSIDs. I use 20MHz/CH11 for 2.4GHz and 80MHz/CH161 for...

srudin by Level 7
  • 6595 Views
  • 13 replies
  • 0 kudos