cancel
Showing results for 
Search instead for 
Did you mean: 

Axe16000 and ASUS Z690-F mobo wake on lan issue

Armand28
Level 7
Hey all, not sure if I need to post this here or in motherboards so I’m doing both, here is my issue:

When I only connect using Wi-Fi, I can wake the computer using a magic packet sent from a mobile app or from my axe16000 router. When I connect using Ethernet, nothing. No lights on the nic when the pc sleeps, so I’m guessing maybe the card is fully powered down (or maybe the lights are just off?) and therefore isn’t getting any packets, but I tried every possible options of APM bios settings, NIC advance settings, windows 11 power modes, updating drivers, removing and re-adding the nic, etc and nothing, it’s dead when the pc sleeps. *I read some places you need to port forward or put the PC in a DMZ, but if Wi-Fi WOL works I assume it’s not router but can’t rule it out. *

Has anyone else encountered this and fixed it?

Thanks!
816 Views
2 REPLIES 2

Saltgrass
Level 13
Since I don't have your motherboard I cannot say for sure but make sure and check the Bios settings. I think I remember a setting on my board regarding wake from powered down.

Check the Device Manager and make sure the Ethernet port you are using is allowing it to wake the system.

There is also a setting in the Bios, for the RGB that allows them to be turned off during sleep.
Maximus Z790 Hero,
Intel i9-13900k
Intel BE200

First make sure it is still shown as connected to the router on the router web GUI?