cancel
Showing results for 
Search instead for 
Did you mean: 

AXE11000 Wireless Gaming Issues

woymfsu03
Level 7
So I’ve had the router for a few months now and was working well or so I thought for a while but recently my ps5 and Xbox series x speeds have just tanked. I run speed tests on speed test.net and on the ps5 I can’t even get over 100mbps and the series x gets around 150mbps. My speeds are 500mbps down and 100mbps up. I posted over on the snb forums (https://www.snbforums.com/threads/axe11000-wireless-gaming-concerns.79471/ ) and they gave me some suggestions that worked for about a day but they all seem to not be working anymore. I have used default firmware. Merlin firmware. Flashed firmware multiple times. Reset device multiple times. Hell I even bought a new router the exact same model and it does the same thing with this one as well. On my iPad I get over 500mbps, on my Pixel 4a I get over 400mbps and both FireTV Stick 4k max devices both get over 400mbps in the same location as the consoles. I’ve deleted the connections on both devices. Reset the devices. Restarted devices. Disabled universal beamforming.*Disable OFDMA/802.11ax MU-MIMO.*Disable Multi-User MIMO. Disabled 802.11ax/ac Beamforming/ Explicit Beamforming. I’m absolutely lost as to what can be the issue other than having a bad ps5 and a bad series x. I’ve actually gotten speeds over 400mbps on the ps5 and around 275mbps on the series x before using these settings from the post. Any suggestions would be helpful. Thanks.*
1,817 Views
10 REPLIES 10

In the router it’s showing 2 streams. That and this article (https://www.duckware.com/tech/wifi-in-the-us.html#wifi5). Ask ally says it’s using 2x2 with those link speeds. I get the same link speeds for the ps5 at 1201 as I do for the fire stick and iPad. Those also say two streams. The only way you’ll get over 1200 to rate is with 3x3 or 4x4 devices. You should still get roughly 70% of your rate speed which is more than my subscribed speed still.Â*

Normal connection speed to the router for sure using the test and speeds to iPad, fire tv stick, and pixel 4a all above 400 if not 500. I’m starting to lean more to the fact is a ps5/series x issue more than the router itself for sure. I did get those speeds at one point on the ps5 but can’t replicate them sadly with any changes to the router or a new router for that matter.

No issues as far as gaming goes. No lag, no high pings, or disconnects. Cloud streaming works basically flawlessly (minor hiccups occasionally but corrected within a second or two and not noticeable enough to degrade enjoyment) which I was shocked with it being over Wi-Fi and not Ethernet connected. The only issue is throughout when downloading games and updates. And the occasional going below 100 for no reason then fixing itself somehow. Which is basically the reason I got the 500mbps upgrade. Thinking really of just going down to 250 speed since the only devices I needed it for were those two devices. And the switch but everyone knows that Wi-Fi is garbage lol

When I have some time and alone I am seriously thinking of moving the devices next to the router and connect to them wirelessly to see what the test speeds would be. I understand I would be using some bandwidth but if they remained the same it would at least indelicate that it’s a device issue and not a router issue 100%. The only thing it could be now is devices or distance but the fire stick is actually behind the tv and still gets better speeds. And this is from Amazon who of course makes the cheapest albeit great devices.

Thanks everyone for the help as always. Will update after I update firmware sometimes this weekend.

Â*Â*
Saltgrass wrote:
The link speed the ps5 is showing may indicate a 1x1 configuration. You would only know if you moved it closer to the router and it would not go above the 1201 number.

But you seem to have normal connection speeds so possibly what you are seeing is due to the type of files being transferred or something is managing your bandwidth.

I suppose the question needs to be, are you seeing specific problems with the operation of your systems due to low bandwidth? It seems the router is getting full ISP speeds, as are your other devices. So, since your link speeds are normal, it would not seem something on the Router was limiting your speeds.

Edit: I forgot to mention, the speeds you see on the ps5, if it is 1x1, will be about 1/2 of the speeds you see on 2x2 devices.