Showing results for 
Search instead for 
Did you mean: 

AXE 16000 - No 6GHz SSID

Level 8
I have a brand new Asus GT-AXE 16000 with mostly default settings with another Asus router connected in AiMesh node. Since out of the box, my new Alienware PC with an Intel Wi-Fi 6E AX210 adapter does not see the 6 GhZ SSID I setup. Both 5 Ghz and the 2 Ghz SSID's are visible when browsing available networks. The router has the latest firmware (as of 2/15/23). I have tried changing the SSID name and changing the control channel with no success. I have a replacement router on the way, but want to make sure I have tried all solutions.

Thank you for your help,

Level 8
I reset router to factory, disconnected everything.. set it up as router and also AP.. after another reset.. set up 6ghz and stll can not see it
there was nothing hooked up to it.. eventually tried with internet.. still nada.

Ive tried to force the backhaul on 6, and it works between the nodes (all of them) but it only lets you Backhaul Connection Priority 6ghz, so i cant really tell if its 6 ghz or 5 ghz or even 2.4
there seems to be no way to maje it mandatory to use 6 as back hauler
but i did turn off radio to only 6, and it connected, but again i could not hook up to it because i cant see 6ghz

i did try 20 band and 40 and 60 to try and same result..

here is something maybe important...
my ISP has a "home hub" (bell Canada isp) it is a router/modem..

it also has 6e (6ghz) wifi...
i turned it on.. all of them.. and i could only see 2.4 and 5ghz,, no 6ghz

this sounds like its all about my Dell Latitude 5430 Rugged laptop.

is it possible Dell is blocking 6ghz? sounds crazy but its all i can think of... im convinced the asus hardware i have is mosty likely working as it should..
wish i had another 6e device to test it on

submitting a ticket with Dell.. i will see how they respond

Level 15
I could be wrong but I Google searched Bell Home Hub 4000 and do not see 6E (6 GHz)...

You can check the uplink type on the "AiMesh" on the left side. Then select one of the ET12s then on the right "Network". It will show the "Uplink Type" right underneath on the right.

You were at the right place here:

My attachment shows what it looks like.

Level 15
Dell will likely ask you to upgrade to Windows 11, and try to help you make it work on that since it's supported. I have one laptop that has Windows 11, BUT no 6E. I am thinking of purchasing a Netgear A8000 so I can have a 2nd 6E device. (Like you we only have one, but it's a MacBook, which my son takes with him to school daily. The MacBook WAS WORKING on 6 GHz, but alas is NO LONGER! ARGH!)

Level 8
i messed that up, i meant Bell Giga Hub (not home hub 4000) although the bell installer told me they were the same.. but i dont think they are
it uses a backend 6ghz to send signal to bell TV boxes.. that you cant mess with or turn off, its completely hidden... its always sending on a hidden network (i can see the "hidden network" on my wifi connections list showing full signal
i also know its 6ghz because it only works on the main floor.. andywhere else and signal not strong enough to send signal for TV

Level 15
I really hope you can get this worked out, that’s really a huge investment on ASUS equipment. *Have you tried reaching ASUS tech support?

I ended up picking up a TP-Link RE815XE range extender. *I just finished installing it in my son’s room where he uses his MacBook (our lone 6E device) most of the time. *I will see if it connects more readily than through the wall/door to his room to the hall where I’ve placed my AXE11000.

I probably have way too many nodes/AP too close to each other but we’ll see how it goes.*

Level 15
Looks like it’s some sort of compatibility issue between ASUS and MacBook. *I see the MacBook connecting to the RE815X (AP mode).

jzchen wrote:
Looks like it’s some sort of compatibility issue between ASUS and MacBook. *I see the MacBook connecting to the RE815X (AP mode).

thats very disturbing, asus should be all over this.. a premium product vs low budget product
have you reached out to asus support?

Sarum wrote:
thats very disturbing, asus should be all over this.. a premium product vs low budget product
have you reached out to asus support?

I haven't called ASUS, although I have spent quite a bit on their products over the last year or two. I figured out what works and that is changing the security from WPA2/WPA3 to just WPA2 Personal, (2.4 GHz, 5 GHz-1, and 5 GHz-2). 6 GHz is no longer part of Smart Connect, just 2.4 GHz, 5 GHz-1, and 5 GHz-2. All SSIDs are the same and for 6 GHz PSC is enabled (checked). I used the web interface (ASUSwrt) to set this up.

Intel has updated 64 bit Windows drivers, more info here:

Level 8
Iwas able to test out a new AXE16000 with my dell, and it also did not see 6ghz
so to sum up:
dell does not see 6ghz on Bell (my ISP) modem/router nor two different asus AXE16000
ive went from win10 to win11 changed every driver known to man
got it to show twice on two different hub's twice but on for a few minutes then gone for good, never on router

ive reached out to Dell support, they took control of my computer and said: software problem you need to spend $150 for software support and there is no gaurntee it will be fixed
ive paid it and schedualed a time in a few hours from now

no idea what to do now without giving up on 6e