cancel
Showing results for 
Search instead for 
Did you mean: 

AXE 16000 - No 6GHz SSID

Volvernon
Level 8
Greetings,
I have a brand new Asus GT-AXE 16000 with mostly default settings with another Asus router connected in AiMesh node. Since out of the box, my new Alienware PC with an Intel Wi-Fi 6E AX210 adapter does not see the 6 GhZ SSID I setup. Both 5 Ghz and the 2 Ghz SSID's are visible when browsing available networks. The router has the latest firmware (as of 2/15/23). I have tried changing the SSID name and changing the control channel with no success. I have a replacement router on the way, but want to make sure I have tried all solutions.

Thank you for your help,
Richard
1,516 Views
28 REPLIES 28

Sarum wrote:

im using:
Dell Latitude 5430 Rugged laptop
Intel AX210 Wifi6e
Intel I7 11th gen
Windows 10, now Windows 11


That system is supposed to have an AX211 card which is Wi-Fi 6e compatible.

If you are using AiMesh nodes, you have to be careful and make sure the 6 GHz radio is not being used for the Backhaul. You also have to be careful because you might be able to see the 6 GHz network through the mesh node and not an actual 6 GHz signal.
Maximus Z790 Hero,
Intel i9-13900k
Intel BE200

jzchen
Level 15
I have two 6E routers and 2 non 6E also in AiMesh. Last night I decided to try to reconnect a Rheem water heater IoT and turned off 5 GHz-1 and 5 GHz-2. (My Android does not support 6 GHz so I could leave that on and it would not use it. Some IoTs require your phone to be connected to the same 2.4 GHz band to be able to establish a connection)... Anyways once I gave up I could not get my son's MacBook Pro to reconnect to the 6 GHz channel on either AXE16000 nor AXE11000, it would just connect to 2.4 GHz. I eventually found that 5 GHz-1 and 2 were both off, 6 GHz was on, on ASUSwrt (web interface) Network Map. The little icons were dimmed. I turned them back on and set all the settings I thought were applicable, AX mode on for all channels, 6 GHz PSC on, SmartConnect all 4 channels, still it connects to 2.4 GHz. Eventually I rebooted the AXE11000 and finally saw his MacBook connect to 6 GHz. It's definitely very touchy!

I don't have many settings beyond default, but I am happy to share anything you might be curious about that I might have left out. I have a USB HDD and an Android REVVL V+ 5G connected to the USB ports and a NAS HDD, Samba allows guest connection which I keep getting warning about from AiProtection, which is on. My WiFi key is too short it warns. It consists of 10 numerical digits. Our house isn't very near the neighbor's houses....

Well I'm sad to say I noticed the 6 GHz connection to my son's MacBook stopped working sometime yesterday. I am not sure what setting caused it I didn't keep track of setting changes as I was more confident it would stay. I did install my RT-AC68U a couple of days back and it recently got a firmware update. Is that related? I'm really not sure. (I actually thought the RT-AC68U was an End Of Life (EOL) product and no longer supported). It is also somewhat close to my son's room and may be sending off competing 5 GHz signal strength. I also noticed that Time Machine was not set up and reset it up...

Sarum
Level 8
its definately a Intel AX2210 card
Also, every AImesh unit is hard wired to the ET12's WAN on the 2.5gb port ethernet connected to a 10gb switch on its 2.5gb port and the ASUS AXE16000 router is set to "Ethernet Backhaul mode" turned on
note: im still on lower driver version that supposedly works
my time to return for a replacement is running out... and i have nothing to test this 6e 6ghz signal out with

97633

97631

97632

Sarum wrote:
my time to return for a replacement is running out... and i have nothing to test this 6e 6ghz signal out with


You can try to force them to backhaul on 6 GHz to check if they are working, (if they are close enough to each other)...

Saltgrass
Level 13
Do you have another wireless device and have you tried disabling it?

If you are running a recent version of Windows 11, you do not need the older Wi-Fi driver. I am using that driver for a Windows 10 system I have and it works fine.

Before you return it, remove it from the Mesh Network and try just it and the computer.

I do show the two comments below, first from the Network Map section and the second from the AiMesh section, which seem to disagree.

97641

97642
Maximus Z790 Hero,
Intel i9-13900k
Intel BE200

jzchen
Level 15
I agree with @Saltgrass, the third image shows a Driver dated 2021-03-03. *Hopefully you can update it and report?

Also did you try enabling Preferred Scanning Channel (PSC checkbox)?*

We have a MacBook 6E enabled laptop and Apple says to have the same SSID for 5 GHz and 6 GHz. *By default ASUS separates the 6 GHz to a separate SSID and I believe it’s because the only security is WPA3 Personal. *I suggest you leave out 6 GHz as it is not necessary for the same SSID and Windows to work.

I started to tinker with Smart Connect Rule yesterday. *There appears to be an obvious bug with 5 GHz 1. *From top to bottom you see 802.11 ax ONLY, 802.11 ax ONLY, and 802.11 a/b/g/n/ac. *I tried to swap settings with 5 GHz 2 and found once you set the bottom to 802.11 a/b/g/n/ac the two upper settings are forced to 802.11 a/b/g/n/ac and shaded out meaning you can’t change them. *I deduce from that the 5 GHz 1 default settings have a problem.

Also I tried to adjust the RSSI, which worked. *I can change between Lower or Greater and adjust the dBm. *I switched everything to All, then tried to set Target Band for 5 GH 1, 5 GHz 2, and 6 GHz. *After clicking Apply everything seems to work but if you go to a different page then come back the Target Band for these three channels always reverts to 2.4 GHz, none, none.

jzchen
Level 15
Hopefully this is accurate regarding 6E adoption around the world:

*https://www.wi-fi.org/countries-enabling-wi-fi-in-6-ghz-wi-fi-6e

It was latest driver..
i was on windows 10 and tried everything to get 6ghz to work,, including using old driver.
nothing worked.. so i upgraded to windows 11 (yuck btw) and installed the latest intel drivers, still nothing, so i read on an intel community post someone was having same problem while on win11 so i uninstalled and tried old driver (probably meant for win10) to see if it worked.. it did not and then i posted the pic here.

im updating them again.

i will try to factory default router and disconnect it from all except wifi 6ghz and modem and see what happens

it should be noted in case anyone see's im on my isp's modem/router combo 8gb connection, that will not allow bridge mode, so i have the asus axe16000 in DMZ which is why the odd internal ip

heres a pic of my network map which also correctly shows wired backhaul

97648

jzchen
Level 15
My son's MacBook no longer connects to 6 GHz. I am still sorting it out.

The fact that "out of the box" the one ET12 worked seems to me that once it synced, (you mentioned turning it off then on), to the AXE16000: that is at fault for making it stop working. Maybe the control channel/frequency changed to one that the laptop can not "see". Did you try to turn on PSC?

I am still having Smart Connect Rule -> Interface Select and Quality Features -> Target Band setting resetting to default. My AXE16000 is reporting to ASUS, (I can see the waveform flashing). I hope they may find some bug, and help us all...