cancel
Showing results for 
Search instead for 
Did you mean: 

AXE 16000 - No 6GHz SSID

Volvernon
Level 8
Greetings,
I have a brand new Asus GT-AXE 16000 with mostly default settings with another Asus router connected in AiMesh node. Since out of the box, my new Alienware PC with an Intel Wi-Fi 6E AX210 adapter does not see the 6 GhZ SSID I setup. Both 5 Ghz and the 2 Ghz SSID's are visible when browsing available networks. The router has the latest firmware (as of 2/15/23). I have tried changing the SSID name and changing the control channel with no success. I have a replacement router on the way, but want to make sure I have tried all solutions.

Thank you for your help,
Richard
8,231 Views
28 REPLIES 28

Saltgrass
Level 13
Since you do not identify your OS, you are running Win 11?

Your configuration is not using the 6 GHz radio as Backhaul for the Ai Mesh setup?

You are not in a country which restricts the use of that radio?

Some Dell systems seem to limit the use of the 6 GHz radio. You might check on the Dell forum.
Maximus Z790 Hero,
Intel i9-13900k
Intel BE200

jzchen
Level 15
Turn on Preferred Scanning Channel (PSC). *(Crossing my fingers for you)…

I took the router to a local shop that had a 6E compatible device and the technician could not see the 6 Ghz SSID either. At this point, I am fairly certain I got a malfunctioning router and will replace it in hopes the new one will function as advertised.

Thanks to those that posted replies - much appreciated!

Richard

AlanHell
Level 8
If you are in Canada, 6G might not be legal to be enabled. That been said, if you still have issue with your replacement, there are few things you can check before call it a day:
1- Try to see if you set the 6G band in "Hybird" mode under "Wireless->WDS" tab. For me, setting it to "AP" mode somehow disable it.
2- Try to see if your 6G raid is enabled under "Wireless -> Professional" tag. Sometimes when changing settings, the raid will get disabled. Also make sure your "802.11ax / WiFi 6 mode" is set to "Enable", otherwise, I think it will also not work.

Hello AlanHell,

I'm not in Canada fortunately - in the US.  I changed the "Wireless->WDS" setting for the 6G band to hybrid and I also ensured that the radio is enabled as well as the "802.11ax / WiFi 6 mode".  Both did not allow me to see the 6G SSID.  😞

Saltgrass
Level 13
Since that system has a Wi-Fi card that can pick up the 6 GHz signal, have you looked into some software that is a Wi-Fi Analyzer. I have not used it myself but maybe something like NetSpot? It would have to be able to pick up the 6 GHz signal, so the current version of that, may not work. They do show a Beta version, I might try.
Maximus Z790 Hero,
Intel i9-13900k
Intel BE200

Sarum
Level 8
Im having the exact same problem and im also in Canada, however many sites ive seen talk about wifi6 in canada and as of June 2021 it has been legal, however i have not found any saying it is not legal etc.

i just got my AXE 16000 today, hooked it up, auto updated and no wifi6 broadcasting.. on any of our household Iphones (two 14's a 13 and a 12) also my Asus Z490I gaming M/B does not see it either.

Ive tried your things to try above and still nothing

EDIT: ive also downgraded firmware and then installed beta firmware, then back to newest firmware.. all the same, no wifi6 broadcasting

defective?

Saltgrass
Level 13
@Sarum, as far as I know, the OP is still waiting for a replacement router since the Wi-Fi 6e capability seems to be missing. Hopefully, they will report back soon.

Keep in mind, Wi-Fi 6 is a Wi-Fi standard, just like Wi-Fi 7, when it becomes available. The 6e (6GHz) is a little different and iPhones do not have Wi-Fi 6e.
Maximus Z790 Hero,
Intel i9-13900k
Intel BE200

Windows 10 does not support wifi6e at all.. some people have used an old pre-released intel driver for their AX210 and AX211 6e wifi cards (ax210 is for Latops and ax210 is for desktops)
driver version 22.45.1.1
many have had limited success with this driver in windows 10, however it is not specifically supported by intel, only windows 11 is supported:
https://community.intel.com/t5/Wireless/ax210-window-10-21h2-not-showing-6GHz-networks/m-p/1341116#M...

this sort of worked for me,, ONCE...
I have main router Asus ATE16000 and 4 nodes (ASUS ZenWiFi Pro ET12) in AIMESH mode
this is all for seemless wifi6e everywhere

was never able to see the 6ghz band, even after downgrading the driver to 22.45.1.1
a few days later while messing around in the basement i set up the fourth ET12 there and i saw on my laptop i had a 6ghz signal, so i logged in and it worked perefectly, however i went upstairs and the signal got smaller and smaller until it was gone...
it only worked on that 1 unit.. the other 3 ET12's did not work, nor did the ATE16000.

i went down stairs and turned off the switch to the ET12 that worked and turned it back on.. and no more 6ghz band... anywhere and have not been able to get it since.

i have also tried my ISP's modem/router.. turn on wifi 6 ghz (bell home hub 4000) and still no signal..

i dont think it can be the router or the nodes...

im using:
Dell Latitude 5430 Rugged laptop
Intel AX210 Wifi6e
Intel I7 11th gen
Windows 10, now Windows 11