cancel
Showing results for 
Search instead for 
Did you mean: 

AXE-11000, WIFI 6E and new macbook pro with M2 Pro

tommy7600
Level 10
Hi,
is there anyone who managed to run WiFi 6E with new macbook pro m2 pro that supports Wifi 6E?

I have some hardware that supports 6 GHz and only Apple machine doesn't see 6G SSID 😞 I read suggestion that all bands should use the same SSID for Apple but it doesn't work for me.
273 Views
14 REPLIES 14

derekvest
Level 7

I'm curious if you ever got this straightened out? I just got a new M2 Studio and I can't connect to 6E on my AXE11000 either.

I have an AXE16000 and AXE11000 node, but hopefully it’s close enough…

Settings I believe of concern:

I have SmartConnect Enabled for 2.4 and 5 GHz-1 and 5 GHz-2,  not including 6 GHz, but SSID of 5 GHz and 6 GHz should be the same.  (My password is also the exact same for the 2).

 6 GHz Preferred Scanning Channel (X) Box checked.

Authentication 2.4 / 5 WPA2/3 Personal 6 GHz WPA3 Personal

OFMDA/MU-MIMO Disabled.

There have been several Mac-OS updates and my son’s MocBook is still connecting…

(It’s been a while since I figured it out for him so let me know and I can see if I forgot something relevant).

derekvest
Level 7

I appreciate the response. Thanks!

In the end for me, it was turning off OFDMA/MU-MIMO. I also don't have Smart Connect enabled. All of my bands are named the same. The devices move to the bands as appropriate. When I had it on, whether dual or triple band, it wouldn't connect to 6GHz.

It really should be easier than this though. Not sure if it's on Apple's side or on ASUS. I'd like to hope an upcoming update appropriately fixes the issues.

Interestingly I bought a TP-Link RE815XE from Best Buy when it was on sale to help me troubleshoot.  Out of the box, I forget now whether there was an available firmware update or not, my son’s MacBook saw and connected to it readily with default/recommended settings.  By default SmartConnect doesn’t select 6 GHz I guess because there’s no support for WPA2 on that band, and all SmartConnected channels share the same Authentication method.  Interestingly on the TP-Link RE OFMDA/MU-MIMO is disabled so I followed that.

At times I would try to turn off PSC, but notice the MacBook would stop connecting to the ASUS routers.  I haven’t tried in a while though.

Thanks for confirming it works now for you!

derekvest
Level 7

So, to fully close the loop on this.

I ended up factory resetting it and everything is humming along nicely now. During setup I did the advanced setup, router, and had it set up with Smart Connect. I named all 3 bands the same. It set it up with dual band smart connect. In checking all of the settings, it has full OFDMA MIMO on both 5GHz and 6GHz. The only manual settings I changed were to use 20mhz on 2.4, 80mhz on 5, and 160mhz on 6.

My Mac Studio quickly connects to the 6GHz band and all of the other devices hunt their appropriate bands. 

My guess is that since I had the AXE11000 since launch, and hadn't done a factory reset, that the config was corrupt somehow, as virtually all routers I've owned have had happen.