cancel
Showing results for 
Search instead for 
Did you mean: 

AXE-11000 dropping WiFi randomly once or twice a week

Sprayingmango
Level 10
Anyone else having this issue? I have 2 AXE-11000 routers in Ai Mesh with ethernet backhaul. Once or twice a week my main AXE router will just drop wifi clients and not allow anything to reconnect. I have to power cycle everything for it to come back up. I am really hoping that Asus sorts this out in the next firmware patch.

I was running Merlin firmware thinking it would fix this issue, but it did not. I have since gone back to the current Asus official firmware.
315 Views
2 REPLIES 2

david_mckee1
Level 7
Sprayingmango wrote:
Anyone else having this issue? I have 2 AXE-11000 routers in Ai Mesh with ethernet backhaul. Once or twice a week my main AXE router will just drop wifi clients and not allow anything to reconnect. I have to power cycle everything for it to come back up. I am really hoping that Asus sorts this out in the next firmware patch.

I was running Merlin firmware thinking it would fix this issue, but it did not. I have since gone back to the current Asus official firmware.


If you have "Traffic Analyzer - Statistic" on, try disabling it. Also, disable any guest networks you have enabled. These fixed all my issues regardless of the firmware version.

david.mckee1 wrote:
If you have "Traffic Analyzer - Statistic" on, try disabling it. Also, disable any guest networks you have enabled. These fixed all my issues regardless of the firmware version.


I did have that on and disabled it, thanks for the tips. I hope this helps.