cancel
Showing results for 
Search instead for 
Did you mean: 

AX11000 VPN Fusion failure

clueluzz
Level 8
Hi,

I just bought the router and I'm currently using the latest firmware and I cannot seem to get VPN Fusion working for specific devices. I can do the following:

Setting 1
Add Server - ExpressVPN using OpenVPN (not as default)
Add Exception - 1 AppleTV
Result - works but all other devices not in exception cannot connect to Amazon, Netflix, Hulu, etc.

Setting 2
Add Server - ExpressVPN using OpenVPN (used as default)
No exception added
Result - all devices works through VPN.

Setting 3
Add Server - ExpressVPN using OpenVPN (as default)
Add Exception - 1 AppleTV (to Internet)
Result - all devices work thru VPN, but AppleTV cannot connect to Hulu, Netflix, Amazon, etc.

In all instances, Youtube works fine though the country changes depending on how it sees the VPN. *Ideally, I would like to setup Setting 1 where I only have select media devices (I'm aiming for 2 Apple TV and 1 Nvidia Shield) go to VPN while the rest of the devices go through normal internet connection. I've looked at the forums and it seems like this problem is common.

I've seen the recommendation to delete all Servers and Exceptions, then try again. I also read that I had to put the DNS manually in WAN page so that default internet works. *Both those*recommendations didn't work. Another suggestion was to downgrade to a specific firmware (3.0.0.4.384_20648) which doesn't exist on the site anymore. Please advise if I'm doing something wrong or if I have to wait for a firmware fix.
3,012 Views
10 REPLIES 10

clueluzz
Level 8
Hi everyone,

I just upgraded to the latest firmware*Version 3.0.0.4.384.5979, which on the website says only "Fixed LED behavior". *Rebooted and now somehow my VPN fusion works exactly how I want it (aka Whole house is regular internet, select devices on VPN).

Hope you guys are able to as well.
*

Sorry guys, I jumped the gun too soon. *Once my devices rebooted, it went back to nothing can go into internet unless part of the Exception. Guess we have to wait until another firmware is released.

clueluzz wrote:
Sorry guys, I jumped the gun too soon. *Once my devices rebooted, it went back to nothing can go into internet unless part of the Exception. Guess we have to wait until another firmware is released.


Was this ever resolved? I'm looking to buy this router model, but wanted to make sure that VPN policy routing is working on it..

Trackerlover wrote:
Was this ever resolved? I'm looking to buy this router model, but wanted to make sure that VPN policy routing is working on it..


Still present unfortunately

bogdi1988 wrote:
Still present unfortunately


Thank you for letting me know. I'll have to get AX88U in that case and run it with Merlin firmware.

I am having the same exact issue when using NordVPN.

When I route something through the VPN it works fine as reflected by a quick check at "whatismyip.com".

But the Netflix app on the iPhone, FireTV, FireTV Cube, Samsung UHD TV, Android phone will not connect to Netflix servers if I even have the VPN connected, let alone routing the device through the VPN.

I have manually set the DNS servers in the WAN settings to Google's Nord's and local....doesn't matter.

It's really frustrating and I seriously hope this gets fixed in a new firmware version. This is a pretty big issue to have for a router that costs as much as this one does.

Another issue I'm having is that when I make a change to any of my wireless bands that requires the router to restart the services I can't just log back into the console. I have to SSH in and restart the httpd service first. (service restart_httpd) and then I can refresh my browser, be presented with a login and continue as normal.

Running the latest firmware currently.

So...I set the DNS servers on a couple of my individual devices to OpenDNS ( 208.67.222.222 and 208.67.222.220). Actually I set one to OpenDNS and one to Google's (8.8.8.8 and 8.8.4.4). Netflix started working on both of those devices with VPN connected and them being in the list using the deafult of "Internet" and not the VPN.

Before that, everything was using my router's inside IP (Gateway) as DNS.

I went to the LAN settings on the router...put OpenDNS' IPs in there for DNS servers, rebooted. Everything now works as it should when not being routed through the VPN enabled under VPN Fusion.

Rogu3C0de wrote:
So...I set the DNS servers on a couple of my individual devices to OpenDNS ( 208.67.222.222 and 208.67.222.220). Actually I set one to OpenDNS and one to Google's (8.8.8.8 and 8.8.4.4). Netflix started working on both of those devices with VPN connected and them being in the list using the deafult of "Internet" and not the VPN.

Before that, everything was using my router's inside IP (Gateway) as DNS.

I went to the LAN settings on the router...put OpenDNS' IPs in there for DNS servers, rebooted. Everything now works as it should when not being routed through the VPN enabled under VPN Fusion.


So just to make sure I understand correctly. Can you have only a single or specific devices be routed through VPN, and all the rest of the LAN devices using non-vpn regular connection?

i have GT-AC5300 router and i update to last frimware(3.0.0.4.384_81099) wich still have the same issue(not access netflix when vpn fusion is enabled)
i resolved by put my ISP dns as dns in LAN->LAN - DHCP Server-->DNS Server.

all device with default profile have use my ISP DNS and access to netflix(before no). even if VPN is enabled.

its better solution i found.

PS:to prevent DNS leak when using VPN add your vpn provider dns when you create vpn fusion profil