Showing results for 
Search instead for 
Did you mean: 

AX11000 and Home Network Issues

Level 7
I purchased and paid the high asking price for this router because I expected it to be a homerun. Instead, I've been rather disappointed with it's performance.

My setup:

I live in a two-story house with a basement. I have AT&T fiber 1000 that terminates in my basement. I've set the AT&T modem/router to the setting that forwards the internet connection to my personal router (AX-11000). I forget what they call the setting. I have CAT-6 running to my main (middle) floor living room where the AX-11000 is connected. I have an 8 port Netgear unmanaged switch connected to the AX11000. I have two NAS drives, smartthings hub, audio receiver, and Xbox One S hooked to the switch. On the router, I didn't get too crazy because my networking skills aren't that advanced. I had the incoming VPN server turned on and the VPN Fusion option connected to IPVanish. It was set to automatically connect my Xbox to the VPN. The setup ran very reliably with no issues.

Unfortunately, the AX-11000 only provides reliable wireless coverage to about 80% of the house even though my house is not that big. My house is an older house so it is not wired to easily move the router anywhere else. I purchased two MOCA 2.0 adapters and set my old Linksys EA9300 to bridge mode. Prior to setting it to bridge mode, I ensured that everything was turned off on the EA9300 to avoid any issues. I plugged the MOCA adapter into the last available port on my switch and set up the EA9300 in an upstairs bedroom in one of the WiFi weak spots.

The setup worked great. I received rock solid coverage inside and outside of my house. My normal WiFi speeds on the AX-11000 ran about 500 Mbps with a 4 ms ping. Connected to the secondary router, I was getting similar speeds with a 6 or 7 ms ping. I was very pleased.

Yet, of course it couldn't last...

I have the auto-restart feature of the AX-11000 set to reboot at 3:30 AM Monday and Thursday. At the conclusion of the auto reboot, every device loses internet connectivity. Since I haven't had the issue prior to setting up the secondary router, I assume that is what is causing it. However, the way the AX11000 behaves has me at a loss.

After scheduled reboot, the router is still connected to the internet. I can run traceroute and ping from the router administration page. When I run a speedtest on my iPhone, it will show my internet provider (AT&T), choose a test location, and then the test will time out. I am still able to connect to internal network resources with no problem such as my NAS drives and other computers on the network. Yet, I can't access anything on the internet. I can successfully activate an external VPN connection back to the router.

I disconnect the secondary bridged router (EA9300) and MOCA adapters that I added to the network. I reboot the AX11000 and still have no internet connection. I unplug it and plug it back in... still no internet connection. I disconnect everything from the router, unplug it, unplug the AT&T equipment. Plug the AT&T equipment in, plug the router back in and still no internet connection... even with EVERYTHING disconnected from the AX11000. I go in and change some setting like turning the VPN off and back on... and all of the sudden I have working internet again.

This problem has me absolutely stumped. With the full network setup in place (MOCA Adapter + Bridge Router), I can manually reboot the AX11000 and every time the setup is rock solid. Let the AX11000 do a scheduled reboot and POOF internet is gone.

So, I've taken the obvious steps of turning off automatic reboot and will just manually reboot the router... but why does an automatic reboot cause these problems? Any ideas?

Level 7
When I read your post, many similarities is there with the problem I have ben trying to figure out for some time now.

When rebooting my router, i suddenly had no internet to any devices, however i could ping sites from the router.
If i just klick "enable" in the wan view, without changing any settings, it started to work again. This is just a temporary fix though.
If i reboot again, its the same. I saw that the router is throwing error messages about NAT application on WAN, which could explain why
i can ping from router, but not from any unit. After trying a lot of settings I disabeled VPN fusion. After that all went totally stable again, and the error message on applying NAT rules for eth0 /wan was gone. Try it out.

Level 7
I have had nothing but issues with VPN Fusion and even just turning on WTFast which uses VPN. The router was not stable at all using either feature. As a result I have had to turn off all VPN features in the router. Once this is done the router returns to being very stable.