Showing results for 
Search instead for 
Did you mean: 

Asus GT-AXE11000 download speed

Level 7

Hello  all.

I recently installed and configured this router and i have a strange problem with file transfers download speed, i have  a D 500 Mbps / U 30 Mbps line and on both router interface  / personal PC i m getting the same results on speedtest 460Mbps/28Mbps but when i m trying to download something on ftp/http the download speed is capped around 100 Mbps (on the same PC where i m getting 460Mbps on speedtest).

I tried to disable the Qos, still no improvement, download speed stays around 90-100Mbps .I noticed that if i m conducting a speedtest simultaneous with the capped download , when my upload is tested, the download speed is increasing from 100Mbps to 200Mbps , and after the upload test is finished it s going back to 100. 

Any other suggestions ? 

Thank you 


Level 12

The media you are trying to download is of a specific type, like videos or music?

What does the link speed show on that network in Windows?

Is your network fairly simple or do you have multiple users/devices?

I have cable internet and with the same advertised speeds, my system tests at 580/30 Mbps. (Spectrum)


Maximus Z790 Hero,
Intel i9-13900k
Intel AX411

Level 7

Thank you for the replay, i found something at the end  , was the hardware/SSD  of the PC , strange enough but an  i7/16GB + samsung 870 EVO 512 GB  was not fast enough to support this download speed.Local was going around 20-30MB/s from my NAS but still not even close to 1 GB.I tried also with another gigabyte network card but still no improvement.At the end  i used an old imac 2017 and is downloading  with 57MB/s on the same port/network cable  . On the router i'm downloading also stable with wget around 55-56MB/s.I think it s time for a new PC . My apologies for wasting the resources for something so simple.


I’m confused.  I upgraded the SSD on my computer to a Samsung 980 and after a while I noticed download speed drop to 6xx Mbps vs 1000 Mbps.  Is that the cause?  (I feel bad I formatted the old Kingwin SATA).