cancel
Showing results for 
Search instead for 
Did you mean: 

Asus GT-AXE-16000 Traffic analizer doesn’t works – error :-(

ra_dzik
Level 9

Asus GT-AXE-16000 Traffic analizer doesn’t works – error 😞

Hello, I have the Asus GT-AXE-16000 with firmware version - 3.0.0.4.388.23012. I observed 3rd time that the traffic analizer doesn’t works. It shows not connected devices – it’s not thrue, because few of the devices are still connected over Lan and WiFi.

After restart of the router the traffic analizer shows some statistics, but many often it doesn’t works 😞

The router for over 600€ and still the problems with tchem 😞 It’s teribble ☹

Asus_GT-AXE 16000 - traffic analizer error.jpg

847 Views
28 REPLIES 28

ra_dzik
Level 9

BTW:  log-out and again log-in into the router it doesn't helps 😞

Saltgrass
Level 13

At the top of the page you are showing is a setting to turn on the Traffic Analyzer - Statistic.  Try turning that on and give it some time.

The same thing has to be done with the Bandwidth Monitor to see any traffic there.

Maximus Z790 Hero,
Intel i9-13900k
Intel BE200

It's still on! Don't make a fool out of me! For unknown reasons, it stops collecting and showing data.

jzchen
Level 14

After updating to 3.0.0.4.388.23012 did you factory reset the router by any chance?  Also please Check under:

Advanced Settings -> Administration -> Firmware Upgrade (tab) - Firmware version - Firmware signature -> Check

There is a new signature version that I hope helps.

(I have been checking the past several hours my Traffic Analyzer has been working.  I do “reboot the system” whenever I notice something strange develop, last time maybe 2 weeks ago).

The problem exist after several days (not hours)! Maybe some buffer of log is overloaded after several days.

jzchen
Level 14

I will check after 8 more days to round off 2 weeks.  It is working for me but after 6 days only....

 

I very, very rarely reset my router. Please check back after 2 weeks and let us know.

Have you tried clicking on the trash can icon?

Maximus Z790 Hero,
Intel i9-13900k
Intel BE200

No. Should I clear the log? Maybe it's work, but it's not a solution. I will try the next time to use trash ico.