cancel
Showing results for 
Search instead for 
Did you mean: 

Asus GT-AX11000 with Moca Backbone and Switch

BertoAndrade
Level 9

Hi,

I own a GT-AX11000 router and a pair of XT8 nodes, which I’m currently using hardwired through a Moca setup. 

My current setup is: Cable modem >> Asus USB-C2500 >> GT-AX11000 USB Port >> GT-AX11000 2.5Ge port >> Moca System >> XT8 2.5 Ge port >> Computers

When used with the config above, all works wonderfully well, Internet connection is stable and I can get my full 1.2gbps connection on the nodes if I test multiple clients (cannot get 1.2 gbps on a single client because the ports on the XT8 nodes are Gigabit).

Now I’ve purchased a 2.5Ge Switch to add to the system between the Moca system and the XT8 so I could get the full 2.5Ge on a specific computer on my network, which is a Mac Studio with a 10Ge port. When I plug the switch and the Mac to it, I get a connection, but frequent drops in the Mac. The XT8 works, but the Mac, on which I work, gets disconnected very often. Disabling the network card and reenabling it brings back the connection, but it drops again in a few minutes.

The new setup is this:

Cable modem >> Asus USB-C2500 >> GT-AX11000 USB Port >> GT-AX11000 2.5Ge port >> Moca System >> 2.5Ge Switch >> MacStudio and XT8 2.5 Ge port >> Computers

I’ve tried two different 2.5Ge switches with the same results and also tried setting a manual IP address to the Mac, also with no improvement.

What could I be missing? Or is it a non supported setup? It seems like the Mac is recognized initially, but then something causes a conflict and the network connection starts failing.

Thanks in advance!

935 Views
10 REPLIES 10

The MacStudio connection has been stable and full speed to the MoCA system/AX11000 router ever since the new switch was installed, so I am marking this as resolved.

Thanks for the help!