cancel
Showing results for 
Search instead for 
Did you mean: 

Asus DSL-AC88u problem with PS4

yaregistrado
Level 7
Hi all,

I bought this Asus router around one month ago and I'm absolutely desperate with it. I'm having some issues I'm not able to solve.

The main one is with my PS4. I have it wired to the router, with a fixed IP, and every time I turn on the console I cannot connect to PSN. If I go to settings, I check the connection and everything seems to be ok, but I cannot enter in the PS store or play any online game. I have two ways to sort this out, the first one is rebooting the rooter or the second one is configuring the PS4 network settings again and wait around 10 seconds after that. I have to do it every time I restart the PS4, absolutely always (so it's not a random issue), which is very annoying.

I have tried with a fixed IP or DHCP, same result. I have tried opening all ports for the PS4, even DMZ, nothing works. I have changed the ethernet port, no luck. I haven't found any comment in any forum about this issue, so I don't know if this is something affecting only to me. I thought it could be the DNS, so I'm using Google ones, but no luck.

I have to say that I have never had this issue before with the PS4, using Sky or BT routers, it's only with this one.

Any idea would be more than welcome.
3,270 Views
3 REPLIES 3

MasterC
Community Admin
Community Admin
Perhaps it has something to do with this?
https://www.dailystar.co.uk/tech/gaming/716072/PSN-down-PlayStation-Network-servers-not-working-outa...

I haven't had any problems since the July incident.
_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin

I wish but that is not the issue. This is happening to me every single time I turn on the console, it's not an isolated issue. I have to configure the network every time to make it work, this is only happening with this router.

I have checked in the router config and it seems that when I turn on the PS4 it's not getting an IP. I don't really know the reason, in the console settings it should be getting a static IP (not any other device with the same IP, this is not the case). If I run the network config in the PS4 it gets the IP and works fine, but I have to to every time I restart it, which is annoying.