cancel
Showing results for 
Search instead for 
Did you mean: 

AiMesh Wrong 5ghz repeated

KraZy_SkitZy
Level 7

I am running an aimesh system 3x gt-ax11000, and 1x rt-ac3100, all running ethernet as the backhaul.

Every firmware since Version 3.0.0.4.386.49599, has caused me headaches, all newer firmware cause the rt-ac3100 to repeat my 5ghz network that I have set for ax only 160mhz, when it used to repeat the other 5ghz network that was set for all 5ghz modes (i use it for general purpose connections). So this in turn makes the rt-ac3100 5ghz network useless an unconnectable.

Is there something I'm missing to change which 5ghz it repeats or do I give up again and roll back to a 2022 firmware..?

1,387 Views
27 REPLIES 27

I am using wired connection as the backhaul.

I get no errors what so ever setting up aimesh. 

I'm almost ready to give up and roll the firmware back..

Question:  How are you confirming that nothing is in fact connecting to the RT-AC3100?  Did you ever try a WiFi analyzer product?  As noted what if you change to AP mode?  Does it only fail as an AiMesh node?

dinamaharani
Level 7

I apologize for the inconvenience you're experiencing with your AiMesh system consisting of three GT-AX11000 routers and one RT-AC3100 router. It seems that you're encountering an issue with the newer firmware versions causing the RT-AC3100 router to repeat the wrong 5GHz network.

To address this problem, you can try the following troubleshooting steps:

  1. Check AiMesh settings: Ensure that the AiMesh configuration on your routers is correctly set up. Make sure that the GT-AX11000 routers are designated as the main routers, while the RT-AC3100 router is set as a node or repeater. Verify that the backhaul connection is established via Ethernet.

  2. Firmware rollback: If the issue started occurring after updating to a specific firmware version, you may consider rolling back to a previous firmware version that worked well for you. Visit the official ASUS support website for your specific router models and download the desired firmware version. Follow the instructions provided to perform a firmware rollback.

  3. Factory reset: Perform a factory reset on all the routers in your AiMesh system. This can help to clear any potential configuration conflicts or issues introduced by the firmware updates. Remember to reconfigure your routers after the reset.

  4. Contact ASUS support: If the issue persists or if you require further assistance, it's recommended to reach out to ASUS customer support. They can provide you with specific guidance and troubleshooting steps based on your router models and firmware versions.

Please note that ASUS support documentation, user manuals, and official forums are valuable resources for troubleshooting and finding specific instructions related to your router models and firmware versions. You can visit the ASUS support website or search for specific model numbers to find the relevant information.

References: Tafsiran Tech Media

1- setup is correct, 2.4ghz repeats as it should

2- I gave up and rolled back my firmware, and it works as it should now.

3- i've reset an re-setup enough times with the same result

4- They will asks for the previously 3 steps with a case # that will sit in limbo.

Sorry to seem negative, but I'm over it. Rolled the firmware back, and life is good. Jus sucks to miss out on latest security updates asnd features.

If you don’t mind me asking, does the RT-AC3100 follow 5 GHz-1 or 5 GHz-2, or does it follow the correct one even when you swap SSID name between the two?

As I understand your _ext is your general connections 5 GHz channel.  Wondering if you ever set it to ax and 160 MHz?  (Just humor me because that is the current setting for both 5 GHz-1 and 2 on my AXE16000 and things connect just fine to my RT-AC68U)…

 

5GHz is set to 160mhz only. Only one 5ghz band supports 160mhz  and its always set to 160mhz only, and that is the band the 3100 wants to repeat with newer firmware.

On pre 2023 firmware and everything works as it should.

The default settings on my AX11000 are both 5 GHz radios have the 160 MHz box checked.

I just rebuilt that system since I had already gone back to my normal network.  I still show all three networks available for use.

If you want me to uncheck one of those 160 MHz options, let me know soon.

Maximus Z790 Hero,
Intel i9-13900k
Intel BE200

Just set up the AX11000 with the AC68U Ethernet Backhaul.  Both routers has latest firmware,  It appears the newer firmware is not a problem.

Capture2.JPGCapture5.JPGCapture10.JPG

Maximus Z790 Hero,
Intel i9-13900k
Intel BE200