cancel
Showing results for 
Search instead for 
Did you mean: 

AiMesh GT-AX11000 and RT-AC5300 setup failed

Andi_S
Level 7
Hi all

Have a maybe stupid Question: tried to setup an AiMesh with a GT-AX11000 (Firmware 3.0.0.4.384.5977) and my old RT-AC5300 (Firmware 3.0.0.4.384.45149), both factory reset before starting. First, setup the GT-AX11000 as main router and tried to add the AC5300 as node. Counts up to 99% perfectly and then: Connection failed. Any idea what the problem could be? Would be happy for every Input!!
6,352 Views
4 REPLIES 4

clueluzz
Level 8
The problem is not specific to those routers even with the latest firmware. *Recently, I experienced that with AC68U, AC86U and AC88U when setting up using WiFi. *Now, I use LAN when I setup AiMesh. *All good. *Hope that helps you.

Thank you very much! Will try this. So you connected one LAN port of the Router to the WAN of the Node? Or how was you setup?

That's correct. Internet to Main Mesh WAN. Main Mesh LAN port to Node WAN port

Aimesh with wifi is broken on the GT-AX11000. I've tried with multiple devices, RT-ax88u, rt-ax92u, gt-ac5300, rt-ac5300. Never finds anything. Unfortunately using LAN is just not an option for me.