cancel
Showing results for 
Search instead for 
Did you mean: 

AI Mesh issues GT-AXE11000 (Main Router) 2x ROG Rapture Gt6's (As nodes)

todneal724
Level 7

When i add the GT6's as nodes in the AI Mesh, they get stuck syncing.   The LED on the devices flash blue. 

Yes my firmware is up to date on all devices.  Yes all devices work independently.  The GT6's work with each-other when I set one up as main router.   They just don't work when I set them up as nodes in AI Mesh.   I can see they have "great" signal as nodes in the app, but they stay syncing.  I have also tried to do this wired and wireless, same thing occurs.  I tried to force bind a client to a node and when i did that the client went offline. 

272 Views
6 REPLIES 6

todneal724
Level 7

todneal724_0-1713971391471.png

Nodes just stay syncing.... 

Saltgrass
Level 13

Would you happen to know for sure if those two devices are exactly the same?  Is it possible one is meant to be used with the other one and not as individual Mesh nodes?

You might try using the AXE11000 as a Mesh node when the GT6s are working normally with each other.

You might even try letting the second GT6 and setting the other one as its primary AP, so it goes through its partner first.

Maximus Z790 Hero,
Intel i9-13900k
Intel BE200

They (GT6'S) are exactly the same. At least visually, and both are also capable of being assigned as AI Mesh nodes.... 

I would never connect the GT-AXE11000 as an AI Mesh "node" and use it that way, I would be sacrificing all of the functionality I paid for by buying the GT-AXE11000 having it configured that way.   CS suggested that too and i was like WHAT?  Do you not understand hierarchies in your own product functionalities.   I am not the one making or claiming this equipment works as advertised.  they are and it simply does not work. 

Also Asus has reissued serial numbers to these devices, I found out when i went to register them on their website and it said invalid SN. LOL.  Customer Service had to provide me new SN's.  WHAT A JOKE ALL AROUND.

I am just going to return this crap because it does not work. LOL 

You don't have to leave the AXE11000 as a mesh node, just test to see if it might work that way.

I think I saw someone, @jzchen, that had tried splitting them up and they did not work well as separate installs.  But I could be mistaken.

Maximus Z790 Hero,
Intel i9-13900k
Intel BE200

I currently live with my elderly parents but my wife and I have a house in a different city.  I relocated the AXE11000 there which works just fine on Frontier, no complaints from the inlaws who are staying there.  It is set up with a TP-Link RE815XE (range extender) connected wirelessly, which provides a 6 GHz channel to the house but is not being utilized.

I am missing 6 GHz on the AXE16000 node here at my parents' home even in Ethernet Backhaul Mode, so thank you for reminding my I may remove it from being a node and just set it up in Access Point mode to try again to open 6 GHz to devices such as my cell phone.

I looked at your Topology screenshot the GT6es are shown connected as nodes.  Maybe the AiMesh add a node page froze but they both are set up as nodes as far as I can tell.

It may take some time for clients to migrate to a newly added node, so I suggest waiting maybe a day or 2 before hastily returning them.