Showing results for 
Search instead for 
Did you mean: is not a valid IP address

Level 7

Im kind for shocked that my Asus GT-AXE16000 dont' have the ability to do networking such as Vlan's. All my free ISP routers in the past could do this but not the top tair router from ASUS.

I installed the Firmware Version: so that I can get VLAN's setup but as life has it, I can't assign static IP's to the servers on the vlan. 

When I go to the Advanced_DHCP_Content under LAN and select one of the client mac's on the vlan2( DHCP I get met with this message. It makes sense, as the DHCP setup here is only for I had to use Guest Network Pro to allow clients on vlan2 to get an IP in the range of 192.168.2.xx.



So my question is, is there a way to fix the IP of the clients on the vlan2? Or should I pack up this toy and send it back to get proper router.


Level 13

I tried expanding the DHCP range: to but it failed similarly as invalid IP address.  It appears you may only assign static IPs within (in your case) to .

Level 7

I also tried that. I think there should be a tab for the more DHCPs server, or under Guest Network Pro, one should have the ability to save a fix ip/mac. Onbvlasy its just a software bug as the system works.

Is there away to edit these configs vai a cli? maybe login ot the device and manuley added the pairs? 

Level 13

I'm afraid I'm really not sure.  (I confess don't know what I am doing).  I just tried to create 2 VLANs and assign a static IP address to one device within the and 192.168.2.yyy that it automatically set up, and replicated your issue.  I couldn't even add clients to the VLAN it seems because I haven't set up a VPN...

You can enable the DHCP server for the vlan2 under Guest Network Pro vlan2 advance.  That way, it will provide dynamic ip for what is connected to that port. It just needs Asus not to block IP ranges under the Guest Network Pro/VLAN setup. I wish there were a way to edit the config files manually. Or even better on that page Guest Network Pro page it should allow one to save the mac/ip. 

Thank you!  I was able to turn on the DHCP but now am stuck on how to connect to the "port".

This section is monitored by ASUS technical support you should get a response quickly there:

Level 9

Are these features,guest network pro etc only found in the beta FW?

Is it a 388 feature?

VLAN is only available on the 388 beta firmware as noted sadly.  I tried to set it up to test but failed maybe because I do not use/have a VPN?  I am able to turn on the DHCP service but I can’t assign any devices to the VLAN that I setup.

I saw somewhere that there’s a limit to 2 total and I have an IoT network (I assume counts as 1) so I just created VLAN1…