cancel
Showing results for 
Search instead for 
Did you mean: 

ROG throne flicker

purpleronnieuk
Level 9

Can anyone help please 

after updating armoury crate my throne has developed rgb flicker. This only happens on aura sync setting and not on any other rgb profile

Tried reinstalling armoury crate and not helped 

think it’s an armoury crate 

thank you 

1,569 Views
58 REPLIES 58

der_Z
Level 8

Hi there. No help but I have the same problem. Updated the following components for the ROG Throne:

  • ASUS Framework Service - HS Plugin (version 1.2.18)
  • HAL (version 1.3.70.0)
  • Device SDK (version 3.01.26)

RGB is flickering in Aura Sync mode ever since the upgrade. No flickering with Aura Sync disabled. No flickering at other Aura Sync devices (and these are a few I have available for comparison here).

I already checked the USB connection and tested different Aura Sync settings (like disabling performance mode, resetting the lighting preset etc.) - no resolution here.

I can seemingly confirm that this issue lies within Armoury Crate or the device-related components, respectively.

Anyone else having the same issue? Any helpful (or not so helpful but maybe already tested) solutions for this? My temporary solution will be completely disable Aura Sync for the Throne since having that flickering right next to my screen and therefore in my peripheral vision really drives me crazy...

Thank you for your reply and I’ll forward it to ASUS

theyvjave sent me the link for the tool that uninstalls AC completely as windows doesnt. Was going to try it later but now someone else is experiencing the problem it makes the likelihood of a corrupted file on my of less. 

https://dlcdnets.asus.com/pub/ASUS/mb/14Utilities/Armoury_Crate_Uninstall_Tool.zip?model=Armoury%20C...

is the link they sent. Only uninstalled from windows. Lost all my aura sync profiles and had to reinstall the plug in for icue and got through that in the correct order. Thank you so much for your reply as really points to a bad update of AC 

Hi @purpleronnieuk @der_Z ,

according to your question, may I confirm the following questions?

  1. May I ask you to confirm which specific version of Armoury software is causing the issue? 
  2. Are you referring to the flashing issue that occurs when you set the ROG Throne RGB lighting in Aura Sync? 
  3. Does the issue still persist if you don't use Aura Sync? 
  4. Can you please describe the color that appears during the flashing? What lighting effect did you originally set in Aura Sync? 

In order to further investigate your issue, could you provide a video of the issue occurring? 

Please open Aura Sync, set up the ROG Throne, and record a video when the flashing issue happens.

Additionally, please provide a screenshot of the Armoury Crate Update Center and the logs.
The logs contain detailed information about the software's operation and can help us quickly identify the problem.
Please ensure that the logs accurately record the occurrence of the issue (start logging > open Aura Sync > set up ROG Throne > flashing issue occurs > stop logging).
Here are the steps to collect Armoury Crate logs:
Please refer to Q5: What is APP Diagnostics? (New Feature)

https://www.asus.com/support/FAQ/1043747/#a14
Once you have completed the above steps, please upload the collected log files to a cloud storage service and send us the link via private message.
Also, please provide us with your product serial number.
Thank you for your understanding and cooperation.

Providing detailed device specifications (MB/CPU/GPU/PSU, etc.) and the respective driver versions, OS version, and BIOS version will help us analyze the issue more effectively.

Thank you for your reply. I’ll get the number to you later but it’s the latest AC and it’s the throne AC updates from 11th June 2024 that have caused the issue. It’s only on aura sync it flashes. All other lighting modes are fine and with AC uninstalled it works fine (really confident it’s as a result of the June 11th updates) 

Hi and thanks for your reply.

To answer your questions in the first place:

  1. Armoury Crate Version: 5.8.9.0 + current updates (as mentioned above - I assume it's the ROG Throne software stack that's causing the issue)
  2. yes, flashing occurs in Aura Sync mode ONLY
  3. no, no flashing when Aura Sync is disabled
  4. There's no color at all. The "flashing"/flickering results in a short black (or non-lit) step followed by re-entering the lighting effect loop

I sent you a DM containing a download link for the logs and version info. Hopefully those will help you identifiy the issue. Otherwise let me know if I can provide any other support, e. g. testing different settings or beta-testing any new software version.

So glad you had the same issue because your updates are amazingly detailed and accurate. I have been asked by ASUs to do a clean uninstall with the uninstall tool but not down or yet as really believe it won’t make a difference as like you I think it’s the 11th June Throne downloads. Was going to wait for the next software update to see if it resolves then look at following the advice 

thank you and the ASUs agent for your help here

Hi @purpleronnieuk @der_Z ,

thanks for providing the information, in order to pass your issue to backend team for further analysis.

Kindly provide the video when the issue occur.

Thank you.

Providing detailed device specifications (MB/CPU/GPU/PSU, etc.) and the respective driver versions, OS version, and BIOS version will help us analyze the issue more effectively.

7 have you tried a clean reinstall by removing AC with the uninstall tool? I have not done this as not had time after last unit through windows (which didn’t work) to be honest took to long to rebuild profiles so living with throne not on aura sync. Will try it but am waiting for an updated throne software in case that solves it without all the messing about.

Thanks razer 

we all won’t have corrupted files so I’ll hold back on a clean reinstall as don’t believe that will solve it unless one of you guys try a clean install after uninstalling using ac uninstall tool