cancel
Showing results for 
Search instead for 
Did you mean: 

ROG STRIX FLARE II Animate Anime Matrix LED Stuck

DeusIstar
Level 7

Hello,

 

I my keyboard currently has an issue with the Anime Matrix, which I noticed several days ago. Several of the LED lights won't turn off even when turning off the anime matrix. They are just there, stuck. I tried uninstalling and installing armory crate and resetting the keyboard to factory settings, but nothing works.

 

Does anyone have a fix for this?

245 Views
6 REPLIES 6

Aureliannn_ROG
Customer Service Agent

Hi @DeusIstar ,

based on your issue, may I ask have you make sure that Armoury Crate update center and keyboard firmware is at the latest version?

Could you please specify which keys on the keyboard are experiencing issues? 

What lighting effect are you currently using for the keyboard? 

Does the problem persist when using a different lighting effect? 

When did this issue start occurring? 

Is the keyboard lighting abnormal immediately upon startup, or does it happen during specific actions or steps? 

To assist you further, could you record a video showing the abnormal keyboard lighting? 

Additionally, please provide a screenshot of the Armoury Crate update center and logs for reference.

For log operation steps, please refer to Q5: What is App Diagnostics? (New Feature)
https://www.asus.com/support/FAQ/1043747/#a14
After recording the log, please upload it to the cloud, approve access, and PM me the link.

Thank you.

Hi @Aureliannn_ROG ,

Update Center is 5.7.3.0

Firmware for keyboard 3.00.13

The problem persists when using different anime matrix animations, the issue is not on the keyboard lights but the anime matrix, the LED is just on all the time even after I turn off anime matrix on my keyboard.

Issue started occurring a few days ago.

Nothing seems to trigger the keyboard lighting, it's just stuck and doesn't turn off.

I will PM you the video and log link shortly.

TMavica
Level 9

Have you try hard reset the keyboard? Combination is Fn + ESC for 10 secs

Yes, I tried all the basic trouble shooting steps.

Uninstalling Armory/Reinstalling

Reset keyboard

Aureliannn_ROG
Customer Service Agent

Hi @DeusIstar ,

thanks for providing the information.

We've passed your details on to our relevant backend team for analysis. 

Please be patient and wait for any updates or messages from us. 

Thank you.

Hi @DeusIstar ,

sorry for the late reply, could you kindly provide the product serial number via private messege to me?

Thank you.