cancel
Showing results for 
Search instead for 
Did you mean: 

High power consumption for "ROG KERIS WIRELESS AIMPOINT" after update

alexewewewr32
Level 8

Good morning,

for a few days, after a mouse firmware update, I have been experiencing very high battery consumption.
This has never happened to me since I bought the mouse.


Additionally, there is a "high power consumption" warning message on the battery display screen.

Does anyone know what the problem is?

Senza titolo.png

version of Armoury Crate: 5.8.9.0

firmware ROG KERIS WIRELESS AIMPOINT: 3.00.06 2024/04/30

 

1,290 Views
1 ACCEPTED SOLUTION

Accepted Solutions

Aureliannn_ROG
Customer Service Agent

Hi all,

according to this issue, firmware version 3.00.07 has been released on 6/11 through Armoury Crate to solve the power-consuming issue. 

We recommend visiting our official website to update version 1.0.0.18, and then update to firmware version 3.00.07 through Armoury Crate. 

This will ensure the best compatibility experience. Thank you.

ROG Keris Wireless AimPoint | Gaming mice-mouse-pads|ROG - Republic of Gamers|ROG Global (asus.com)

Providing detailed device specifications (MB/CPU/GPU/PSU, etc.) and the respective driver versions, OS version, and BIOS version will help us analyze the issue more effectively.

View solution in original post

28 REPLIES 28

lukacsger
Level 8

Ihave a same problem started some weeks ago. So far no solution. My aimpont getting low after 3-4 days. Before that worked 1-2 month without charging. I am getting nervous.

Hi,

not having found any solutions, I solved the problem by simply uninstalling and reinstalling "armoury crate", downloading the latest possible version from the official website. it worked.

Remember, after uninstalling the program, to restart your PC and then start with the installation.
Let me know if it worked for you too

Hi @alexewewewr32 @lukacsger ,

"High power consumption" is a notification that appears when the user adjusts the brightness to 100%. 

May I ask if you have currently set the brightness to 100%? 

Is the mouse currently set to sleep mode? 

What is the lighting effect being used? Please consider adjusting it according to your usage needs. 

If the battery drain issue still persists after adjusting the settings, could you please confirm how long the battery lasts and how much it drains? 

What is the current firmware version of your mouse? In addition, please provide the Armoury Crate logs for our backend team to review and confirm any abnormalities. 

Please ensure that the logs have accurately recorded the issue when it occurred. 

For the steps to perform the log operation, please refer to Q5: What is App Diagnostics? (New Feature). 

https://www.asus.com/support/FAQ/1043747/#a14

After recording the log, please upload it to the cloud, grant access, and send me the link via private message. 

Additionally, kindly provide the product serial number as well. Thank you.

Providing detailed device specifications (MB/CPU/GPU/PSU, etc.) and the respective driver versions, OS version, and BIOS version will help us analyze the issue more effectively.

HI,
-I always have the lighting off on my mouse.
-I have mouse sleep active after 3 minutes.

After uninstalling and reinstalling "Armoury crate" the high power consumption disappeared, but the battery drains too quickly compared to the last update.

Since yesterday evening when I turned off the PC the mouse was at 97%, now after turning it back on it is at 90%.
Previously in stand-by the battery did not go down.
I saw that my "ROG STRIX SCOPE RX TKL WIRELESS DELUXE" keyboard also has the same problem.

Mouse version: 3.00.06
Keyboard version: 12.42.03
Armory crate version: 5.8.9.0

 

I'll send you the log with a private message, thanks.

 

 

Hi @alexewewewr32 ,

thank you for the information you've provided. 
We've passed your details on to our relevant backend team for analysis. 
Please be patient and wait for any updates or messages from us. 
Thank you.

Providing detailed device specifications (MB/CPU/GPU/PSU, etc.) and the respective driver versions, OS version, and BIOS version will help us analyze the issue more effectively.

Hello,

I sent you the log data for further analysis. Armoury crate reinstal was done. Light on 50% sleep mode after 3 min. Device drained from 40% to 0% in 4 days without usage.  No light on idle.

THX

Gerry

alexewewewr32
Level 8

Now the situation is starting to get really ridiculous.
mouse charged to 100% on 20.05, today 25.05 it is at 0% with not even 30 hours of use.


if this remains the situation, it will be my last rog purchase!
and to think that in the specifications it says that it lasts 119 hours with the lights off, truly ridiculous.

Kep
Level 7

I have been living with this problem for a few months now, I am desperate, even reinstalling the system didn't help it keeps showing high power consumption.

Previously the mouse used to hold a charge for about a month and would not run down in sleep mode, now the battery lasts for about 5 days.
Please do something.

Aureliannn_ROG
Customer Service Agent

Hi @alexewewewr32 @lukacsger @Kep ,

we have confirmed with our backend team that they are aware of the issue you mentioned and are currently working on it. 
We will keep you informed if there are any updates. 
Please be patient and thank you for your understanding.

Thank you.

Providing detailed device specifications (MB/CPU/GPU/PSU, etc.) and the respective driver versions, OS version, and BIOS version will help us analyze the issue more effectively.