cancel
Showing results for 
Search instead for 
Did you mean: 

Can't load ROG Spatha configuration on latest Armoury Crate

shamandgg
Level 9

There is an error code 2005 after a very long "Loading..." screen.

I have used uninstall tool, installed fresh three times over, each time rebooting PC. Run all the updates from within the app.

Now expensive mouse is pretty much nearly useless as I can't edit my profiles.

 

Item Version
---- -------
Armoury Crate UWP App 5.6.3.0
ROG Live Service 2.1.1.0
Aura Service (Lighting Service) 3.07.10
Armoury Crate lite service 5.6.3
Aura Wallpaper Service Not installed
Aura SDK 3.04.31
ASUS Mouse Extern HAL 1.2.0.6
ASUS Mouse HAL 1.2.0.58

764 Views
8 REPLIES 8

shamandgg
Level 9

I have submitted bug report, but know this, this issue has been left not fixed in new Armoury for years - very dissapointing. I have had issues with software since I have bought this mouse, I wish I have chosen your competitor's device. I will turn away from ROG next time for sure.

Jiaszzz_ROG
Customer Service Agent

Hello, @shamandgg 

I apologize for keeping you waiting.
May I ask what kind of software or hardware does the error prompt appear after the operation?
Could you please provide the complete brand, model, and OS version of the ROG Spatha connected to it and help record and provide the relevant logs?
For log operation steps, please refer to "Q5: What is App Diagnostics? (New Feature)" in Armoury Crate Introduction.
After recording the log, please upload it to the cloud, approve access, PM me the link, and share screenshots of the Armory Crate Update Center and a video that completely captures the problem's incidence and the surrounding environment.
Please help compile the above information and I willforward it to the relevant departments for further investigation.

Thank you.

Hi,

 

ROG Spatha model L701 connected by wire to

ROG ASUS laptop model GL703VM,

Windows 10 as originally provided by ASUS on above mentioned laptop and fully updated.

Attaching logs as requested over here.

 

Jiaszzz_ROG
Customer Service Agent

Hello, @shamandgg 

Thank you for providing the relevant information.
I have forwarded the log file to the relevant department for further analysis.
Additionally, does the "2005" error message appear when you open the Armoury Crate or when you click on the "ROG Spatha" device?
Could you please clarify if the "2005" error message occurs when you are using a wired or wireless connection with the GL703VM? Does the error message also occur on a wired connection?

Thank you.

Additionally, does the "2005" error message appear when you open the Armoury Crate or when you click on the "ROG Spatha" device?

When I select/click on the ROG Spatha device.

Could you please clarify if the "2005" error message occurs when you are using a wired or wireless connection with the GL703VM?

Wired connection.

Does the error message also occur on a wired connection?

Yes (as above).

Jiaszzz_ROG
Customer Service Agent

Hello, @shamandgg .

Thank you for your assistance in confirming
May I inquire if you have updated all items in the Update Center to the latest version before selecting the ROG Spatha device and encountering the error message?
It would be helpful if you could provide a screenshot of the Armoury Crate Update Center as well.

Thank you.

Jiaszzz_ROG
Customer Service Agent

Hello, @shamandgg .

Please check the top right corner of the screen and kindly share the details requested in the PM inbox.

Thank you.

Jiaszzz_ROG
Customer Service Agent

Hello, @shamandgg .

After confirmation, we will promptly release an updated patch to fix this issue.
We suggest that you monitor the Armoury Crate Update Center and ensure that you regularly update the items within the Update Center to the latest version.

Thank you.