cancel
Showing results for 
Search instead for 
Did you mean: 

Van Speed Max Proplem - Rog Strix G

yamanmostfa96
Level 8

I have been suffering from the same problem for almost a year. I do not know what the solution is yet. This problem occurs to me repeatedly, as the fans continue to operate at maximum capacity as soon as the computer is turned on. I have tried many failed solutions, such as reinstalling Windows again and going back to the Windows 10 version. I updated the BIOS and installed previous versions of the BIOS, but there was no result. I even removed the fans, replaced the cooler paste, and cleaned them, but it was of no use. Even the graphics card does not appear at all when this problem suddenly appears, until I began to think now that the problem lies in a defect inside the graphics card chip, so I am trying. Now the search for a solution is constant. If you find a solution, please tell me because I am about to throw my ROG STRIX G Asus computer in the garbage. This is the second Asus computer in which a devastating manufacturing problem occurred. The previous computer did not work at all unless the charger was present despite All parts were safe and I tried everything until I ran out of patience with it and threw it away. Now I am suffering from this problem with my second computer. The fans are running at maximum power and there is no graphics card. I will lose my mind regarding Asus. Please, if you find a solution, send me the details via email: Yaman.m.ali@outlook.com

188 Views
1 ACCEPTED SOLUTION

Accepted Solutions

yamanmostfa96
Level 8

The problem has been solved temporarily and I do not know if this solution will continue, but I expect that the graphics card was causing these problems, so I downloaded a program that removes definitions from the roots and removed the external graphics card driver and then turned off and then the problem disappeared, but I will let you know if the problem returns again when I reinstall the graphics card again and wait.

View solution in original post

4 REPLIES 4

Anbby_ROG
Customer Service Agent

Hi @yamanmostfa96 ,
Could you please let us know the model of laptop you are using?
Regarding the fans, have you tried adjusting different modes through Armoury Crate to see if there's any improvement? Thank you.

Hello my friend. I am using a Rog Strix G 531 gv laptop equipped with an RTX2060 graphics card, manufacturing date 2021. The issue is not related to a specific program because I have just completely formatted the device and reinstalled Windows, and the problem still persists. I searched here in the community for similar problems and found many, and everyone is confused without a final solution to the problem. I found a video clip saying that the problem is in the fan pins. I disassembled the device, moved it a little, removed the battery a little, and put everything back as it was, but to no avail. Note that this problem happens to me constantly, appearing suddenly and then disappearing suddenly. But now I have been suffering from it for about a week and I have no solution. I'm starting to think that the graphics card is the cause of the problem because when the problem occurs I cannot read the graphics card in any way. Even from the BIOS I can't see it. I am waiting for a solution because soon I will start destroying the laptop and throwing it away. I consider that I threw $1,500 in gambling and lost it because I bet one day that Asus is the best.

Anbby_ROG
Customer Service Agent

Hi @yamanmostfa96 ,

Thank you for your feedback. 
Based on your description, it is likely that further inspection of the hardware devices is needed. We recommend taking the laptop to a local service center for further testing. Thank you for your understanding.

yamanmostfa96
Level 8

The problem has been solved temporarily and I do not know if this solution will continue, but I expect that the graphics card was causing these problems, so I downloaded a program that removes definitions from the roots and removed the external graphics card driver and then turned off and then the problem disappeared, but I will let you know if the problem returns again when I reinstall the graphics card again and wait.