cancel
Showing results for 
Search instead for 
Did you mean: 

The colors on the screen of my TUF F15 FX507VU4 went dull

rgxcore
Level 8

Happened 2 days ago, I turned it on for a quick gaming session and noticed that the colors looked duller than usual, so I tried comparing it to some photos I had taken when I first bought it and sure enough, the colors went dull.
I have tried calibrating it again as well as checking MyAsus and Armoury Crate to no luck, please help me find a solution for this.

272 Views
7 REPLIES 7

Anbby_ROG
Customer Service Agent

Hi @rgxcore ,

I'd like to confirm if this issue started recently.
Could you clarify if the issue occurs when using the iGPU or the dGPU? Have you tried adjusting the color gamut and temperature through GameVisual to see if it improves? Thank you.

I tried all of the above to no avail, the issue is occurring with both iGPU and dGPU.

Anbby_ROG
Customer Service Agent

Hi @rgxcore @x2decay ,

Could you please provide the following information through private message and further confirm the issue of the display color dimming by recording a video or taking photos? Thank you.

 

  • Serial Number:
  • BIOS Version:
  • Windows Build Version (Settings - System - About):
  • Display Driver Version:
  • ASUS System Control Interface v3 Version:
  • Armoury Crate > Settings > About > Service Version > Check Button (Copy all content):

Anbby_ROG
Customer Service Agent

Hi @rgxcore ,

Please test rolling back the ASUS System Control Interface v3 to V3.1.27.0 to see if it resolves the issue? Thank you.

I have rolled it back to 1.27.0 but I can see little to no difference in the colors, they are still quite dull.

x2decay
Level 8

Hello.

I have ROG Flow X13 GV302XI and also recently my color scheme changed so that all colors are dull.
What especially is annoying is that i do not see a dris in exchel (and also in other programs that use gray grid on while background).
This is both on Nvidi driver and builtin graphics, on notebook display panel and on external Samsung Odyssey display.

I have managed to get grid back on external display on builting graghics with no luck on builtin display.
Colors are still dull. Can not adjust them in any way.

mistyped - 'do not see a grid'