Showing results for 
Search instead for 
Did you mean: 

Strix G513QY Reboot after gaming session

Level 9


My G513qy laptop started the random reboot issue after working fine for couple years. I saw some old threads, most of them archived. But I tried all of the suggested solutions so far, except sending for RMA. It has been 3 years, so obviously, can't do that at all. 

I am currently on latest vbios, latest bios and latest amd drivers. So far, I found out that issue happens after game session ends, but only in some games. I also got liquid metal replaced, and all fans cleaned up. 

I am currently on windows 10 as I own a personal licence and licence doesn't get upgraded to windows 11. 

I am hoping if someone can help me figure out the correct setup for this laptop. I have option to downgrade vbios, but bios downgrade does not stick. So, I am stuck with 331. Other than that, I can try anything else that you can suggest.


Edit: Seems like every single reply to this thread is getting deleted. 


Accepted Solutions

Level 9

So, I visited the service center as requested. Had to travel 100km. And I was told that I have to submit the laptop for 5 working days. I am sorry, but what. We don't all have multiple laptops, so that we can submit one to help Asus figure out basic stuff. 

How is it my problem that bios has zero error logging? If it is forcing a shutdown, at least it should log the event that caused it. And now, Asus wants me to buy a second device, so that I can let service center throw my device at a desk somewhere and forget about it for days. 

Anyway, I decided to just go to local store. Turns out heatsink is not designed flat enough. All the liquid metal and thermal paste is pushed to the side leaving the center of the chip bare with no contact. Every time I reapplied liquid metal, it was getting pushed out. And some parts getting super hot meant Bios just shuts down the laptop. No error, no message about overheating, just shutdown and let customer run around to figure out. 

Anyway, I switched to thermal paste. It was thicker, so, had to put extra on vram chips and MOSFETs. But that fixed the problem. Now, paste isn't seeping out, and extra paste on vram means they are making the right contact as well. So, no reboots, no power dump issue.

Can't believe that Asus decided to sell liquid metal based cooling before reconfiguring their heatsink to work with it. At least understand the product that you are selling. All of this can be fixed if heatsink was flat or had some way to keep the liquid metal from seeping out. 

And then the suggestion that customer should travel hundreds of kilometres and then give up their primary device to help Asus figure out the issue. I mean, if you give me a backup device, sure, I can submit this one. But, even that's not a thing. So, if I need a primary device, Asus isn't reliable enough product. Because I can run into any issue and I will be asked to submit the device for weeks. 

Funnily enough, it took half hour to get this thing fixed at a local shop for a fraction of the cost. No wonder, Asus cheaps out on materials, when they are wasting so much money on random RMAs for basic problems. If I submitted this device for RMA, it would have cost 10 times more just for diagnosis than it cost that local shop to fix it. 

Also, maybe add error handling in bios. Like just a basic "your system was shutdown for X reason". At least that will save you some of this trouble. 🤦‍♂️

Anyway, please close this thread. I am done with Asus itself, to be honest. No wonder half of your customers hate you. 

P.S. If you have any issues with your device too, please just get liquid metal seepage checked. I improved my system performance by 30% by just fixing that. 

View solution in original post


Customer Service Agent

Hi @jitendragarg ,


Based on your description, may I know which specific games the restarting issue occurs ? Have you tried reinstalling the games to see if that resolves the restarting problem?

Additionally, since games often have minimum hardware requirements, have you verified this information and confirmed whether it aligns with your laptop's specifications?

You can also check if your hard disk capacity has reached its limit, as this could potentially lead to the restarting issue. The above information is provided for your reference. If you have any other concerns, please feel free to let me know. Thank you.

This issue happens with F1 22, rocket league, viewfinder, rdr2, and so many more. It is a known problem of random reboot after a gaming session, posted multiple times. It is not related to SSD space or game. 

A game's issue should not cause anything other than a crash to desktop or blue screen. A reboot is a hardware or firmware issue. Same issue that was present in earlier bios versions (311 and 320). 

And yes, I have reinstalled whole OS multiple times in the past month. It is not a specific game, but F1 22 is an easy way to recreate this bug as their benchmark is only 2 minutes long. I can recreate it in other games as well, but due to the random nature, it is difficult to capture footage. That's why F1 22 or FM 23 are easiest ways. 


P.S. FM23 is a glorified Excel spreadsheet. Not sure how a "gaming laptop" will have issues meeting system requirements for that game. 


This issue. The original thread is now archived. I used all the solutions in that thread.

I didn't have this issue in the past. It started after bios 320 update. Sadly, bios is not downgrading to original 311 which was stable for me. 

Customer Service Agent

Hi @jitendragarg ,

Thank you for providing the relevant information. Updating the BIOS is a process to optimize the system for greater stability. We do not recommend downgrading as it may lead to other issues. Additionally, could you confirm if your AMD Graphics Driver version is at V27.20.22001.24003?

Based on your description, we recommend that you take your laptop to a local authorized service center for further hardware and software diagnostics. Thank you for your understanding.

driver 2.pngdriver.png

Attached the dxdiag detail. Driver version is 31.0.21023.2010. According to AMD, it is 23.7.2, the latest available. 

Current bios is 331, again latest according to the Asus website. 

And the reason I am trying to downgrade is that 311 was stable for me. If you check the other threads on the same issue, 311 and 316 were causing problems and were not stable, while 331 is. For me, it is exact opposite. 

I want to find the bios file for 311, retest and see whether that bios is still stable. 

As for RMA or service center, that will be near impossible, as I live 100km away from the closest one. 

Anyway, I want to basically figure out why this is happening in the first place. I can't have a system that works with some drivers and cause problems with other drivers. That's not reliable enough to be considered a consumer product. 

So, I am happy to test things out, if we can try to work on it together. Maybe we can figure it out, as we can at least guarantee that it is definitely the firmware. It is clearly not a hardware problem as system worked fine for a long time before this. So, it is a fixable problem that will require only a bios upgrade, that is if we know exactly what causes the problem. 

P.S. I have two theories at the time. First theory, TDP management is bugging out and is causing conflict with the "Rebar" feature. Any such bug will definitely cause system reboot. 

Second theory, there are two different models for G513QY moniker. HS and TS. And the bios does not consider these differences. So, something that was designed for TS and is applied on HS causes device conflicts. I know I have HS model, maybe the other people who faced this issue earlier had TS model. And the fix for TS model caused HS model to start crashing. 

Anyway, those are the two theories I have at the moment. If you are happy to help, we can rule out theories as we go. I am happy to do any software tests. If you have any tools that the service center will use, I can run them myself. Or we can run them over Teams call or something.

Another thread I created couple months back to discuss this problem. I have more details on what was tried, what failed etc on that thread, along with more detailed diagnostic results.

Customer Service Agent

Hi @jitendragarg ,


Thank you for providing us with a lot of information. We've discovered that the driver you are using is not the version verified by ASUS and released on the official website (V27.20.22001.24003). Could you please try using the version released on the official website to see if the issue persists?


Since BIOS 331 has been released for a while now, we haven't received any similar issue reports. After reviewing the report you provided, we recommend that you let our service center perform further software and hardware diagnostics. You can send us a private message with your location, so we can explore if there's a better way to assist you with the repair process. Thank you for your understanding.


The driver on asus website is old, like about an year old. And yes, I did try the same as well, and it has the same problem. 

As for location, I don't know how to send current private message here. I am in small town called channasandra, in India. Closest option is Bangalore for the service center, which is about 100kms. 

If you are okay, we can run the diagnostics over remote share. 

For me, 311 was actually stable, while others had this same problem. What I notice is that most of these people had G513QY-AE version. So, whatever the bug was, was happening in AE version, not in my HS version. And 331 is not working with HS version, but all the AE version problems seem to have been fixed.

Anyway, I can't find the file. If you can share the bios file for 311 or 316, I can retest. If it fixes the problems, then we know that it was bios update that broke it. Point is that 311 worked for me in the past. So, if I can retest and guarantee that it does work, then I can just stick to 311 bios.

Just share the old file, let me test again. 

P.S. Asus website driver is so old that F1 22 (released in 2021) is calling it outdated. It is nearly 2 years old now. As I said in the last message, if the system works only with specific drivers and any updates break it, then system isn't reliable at all. I shouldn't have to stick to 2 year old driver to fix a known firmware issue.

Edit: How is it that Asus has not certified driver updates for 2 years now?