cancel
Showing results for 
Search instead for 
Did you mean: 

ROG Zephyrus G15 (2022) Black screen on boot

sarahnorthway
Level 8

Did a big Windows 11 update yesterday, rebooted, seemed fine. Hibernated overnight. This morning something generic popped up saying I needed to reboot again to finish the update. Rebooted... and it never came back. Now the fan turns on and keyboard lights up, but I never see the bios icon or anything on the black screen.

I've tried rebooting after:

- leaving it running for 2 hours

- unplugging all peripherals and power

- plugging it into an external monitor via HDMI

- holding down the power button for 60 seconds

It seems extremely unlikely this was a sudden hardware failure at the exact moment I rebooted after a windows update.

My suspicion is that somehow it's still in Windows and is never fully shutting down, even after holding the power button down for a minute. Is that possible? When I restarted, I had three external monitors attached, and the integrated screen disabled via windows display settings. This setup has always been unstable. I'm used to monitors suddenly going blank for no reason. But I could always unplug everything and reboot before, and the integrated screen would always work.

My next step is to fully drain the battery (hard if it tries to hibernate at 5%) or crack it open and disconnect the battery.

I'm out of warranty. Any other advice?

 

2,774 Views
1 ACCEPTED SOLUTION

Accepted Solutions

sarahnorthway
Level 8

Local shop couldn't fix it so I sent it in to ASUS. The motherboard is fried and they want $2700 cad to fix it, yeesh. Just over 1 year old and I guess it just spontaneously self-destructed during a reboot, what awful luck. Maybe it was the three monitors? I hope anyone else finding this has an easier problem to fix. I guess I'm looking for a new laptop.l

Meanwhile my 2014 Razer blade 14" lasted 9 years and my 2010 Alienware M11x is still running today. I don't know what to take away from this but it sucks.

View solution in original post

25 REPLIES 25

Anbby_ROG
Customer Service Agent

Hi @sarahnorthway ,


I'd like to confirm whether the power indicator light goes off or remains lit after you long-press the power button.
Please try removing all external devices and power while the system is powered off, then perform an EC reset by long-pressing the power button for 40 seconds. Afterward, reconnect the power and boot up to test. Thank you.

Thanks for replying! Here's what happens:

- Machine is powered off

- Unplug everything including power

- Long-press the power button

- Immediately keyboard lights up, then goes dark again and all lights back off

- Keep holding for 40 seconds

- Let go

- On release, the keyboard lights back up, power light (lightbulb icon) comes on, screen stays black, no red ROG logo

C-V-N
Level 12

take a flash light and hold it against your laptop screen see if you can see anything where the logo pops up, this is an easy way to know if you have an issues.

This video may help you

https://www.youtube.com/watch?v=4VOOWDRryzE 

There is no boot logo on the screen at all, it's not just that it is dim or the backlight is broken.

I tried all these things:

- waited for the battery to drain (keyboard no longer lit up) and tested, nope.

- opened it up

- disconnected the main battery

- failed to find the CMOS battery (are they combined?)

- held the power button down for 20 seconds

- tested with battery disconnected, nope.

- disconnected and reconnected ram

- disconnected and reconnected ssd

- tested with everything reconnected, nope.

So my theory that this a Windows sleep/wake loop seems to be debunked. Maybe a driver update fried a piece of hardware on reboot? Or Windows tried to flash my bios and bricked it?

I'm taking it in for repair to a local shop today.

Edit: I guess the BIOS isn't bricked, because the keyboard lights still come on as white/yellow, then after half a second change to my custom color (green). So whatever is responsible for the ROG backlight customization is still working.

Have you found out how to fix this issue? I shut my laptop yesterday it went into sleep and my laptop has been having the exact same issue you are having. If you see can you please tell me how this issue was fixed let me know.

I'm afraid it isn't good news. I took mine in to a local shop who said the bios chip was fried and needed to be replaced. But they said it would take a couple days, and that was two weeks ago, and they're being dodgy and won't give me an update. So it's possible that wasn't the problem.

Thank for letting me know. I’ll probably just end up bringing mine in too.

ok so I took my laptop into a repair store yesterday and it was fixed within the day. I asked what the problem was and how it was fixed and he had just mentioned to me that all he did was clean dust, reset ram, ssd, and bios. And it ended up booting. I’m not sure if your problem is as easy to fix as mine. But, I had the exact same issues you were having and know it’s fixed. Hope that you manage to fix your laptop soon.

How you solved it? 

I have exam and It just happened