cancel
Showing results for 
Search instead for 
Did you mean: 

Panel overdrive greyed out

BigDaddyK
Level 7

Device: Asus ROG Strix G712LV
Armoury crate version 5.8.9.0

Panel overdrive option has been greyed out for over a month
Other posts don't seem to have solutions to this
Tried reinstalling the refresh rate service, did not help 

286 Views
4 REPLIES 4

Anbby_ROG
Customer Service Agent

Hi @BigDaddyK ,

Please try removing ASUS System Control Interface v3 and Refreshrate Service, and uninstall Armoury Crate using uninstall tool. Then, reinstall ASUS System Control Interface v3 version V3.1.22.0, Armoury Crate, and Refreshrate Service version V2.1.0 to see if there's any improvement. Thank you.

Screenshot (379).png

 Attempted to retry 3 times already, shut down all the processes related to AC beforehand, alas the  uninstaller keeps giving me the same message 

Anbby_ROG
Customer Service Agent

Hi @BigDaddyK ,

You mentioned that this issue occurred only a month ago. 

Did you make any changes before the problem started happening? Have you tried reinstalling the system to see if it resolves the issue? Thank you.

Nothing was changed, I have not tried reinstalling the system as of yet, I was hoping it wouldn't come to that
I will attempt that later, thank you