cancel
Showing results for 
Search instead for 
Did you mean: 

M1, M2, M3, M4, M5 buttons not working.

IguanDot
Level 8

M Buttons stopped working. Is it a common issue or not? Can't find something related

1,950 Views
39 REPLIES 39

Hi, I have the Asus ROG Strix G18 G814JV-N5004W.

I reinstalled the drivers when the problem occurred yesterday. The reinstallation did not fix the problem, just like a reboot, then I went to bed. When I turned on the PC again this morning, the keys went back to normal. However, I am sure the problem will reoccur in the next few days. I will report back then.

ismail1234
Level 8

Asus rog strix g16 Yes Try try try not working

Ginjarou
Level 8

I just bought a ROG Zephyrus G14 (2022 model second hand). This also has issues with the M1 - M4 keys not working ...

Anbby_ROG
Customer Service Agent

Hi @Ginjarou ,

 

Have you tested reinstalling the drivers as discussed?
If you have already tried it, would you mind sharing the following information via private message for further investigation?Thank you.

 

Serial Number:
BIOS Version:
Windows Specifications:
Armoury Crate Version:

Please can you advise on how to do the following as you suggest:

If you have already set up hotkeys but there is no response, please try troubleshooting by removing and reinstalling the ASUS System Control Interface v3 driver and MyASUS UWP application.

 

Anbby_ROG
Customer Service Agent

Hi @Ginjarou ,

You can refer to the following links for instructions on how to uninstall drivers:
https://www.asus.com/support/FAQ/1013598/


After removing the drivers, you can then download and install the new drivers using the instructions provided in the following links:
https://www.asus.com/support/FAQ/1035376/
https://www.asus.com/support/FAQ/1045127/


Please use the above information as a reference. If you have any concerns, feel free to let us know. Thank you.

Hi,

I know how to uninstall and install drivers - I'm just trying to find which. You said this in your first reply in this thread:

If you have already set up hotkeys but there is no response, please try removing and reinstalling the ASUS System Control Interface driver and MyASUS UWP application to troubleshoot.

I have tried uninstalling both and then installing again from the Downloads section of my laptop's page, however with the ASUS System Control Interface driver, it usually says the latest version is installed or I just can't seem to install any other version. 

Basically I'm not really getting anywhere with this and not being able to adjust the volume with the M1 and M2 buttons is infuriating. 

Anbby_ROG
Customer Service Agent

Hi @Ginjarou ,
Due to the need for your personal information.
I have sent you a message, please check✉. Thank you

I also need help with knowing which drivers to uninstall, and reinstall. Thank you.

Anbby_ROG
Customer Service Agent

Hi @DivrgentFirefly ,

Due to the need for your personal information.
I have sent you a message, please check✉. Thank you