Showing results for 
Search instead for 
Did you mean: 

I'm So Confused, I Don't Know What to Do

Level 7

Hello Everyone!! I just want to start by saying that my computer is not technically a gaming computer but it has the specs I need to play the games that I want. I have the Asus Q530 Laptop. Recently I started having issues with my laptop going to sleep where it cuts the screen off and goes into hibernation randomly in the middle of me playing a game. After research it looked like the graphics drivers needed to be updated. So I did that. I updated the graphics card driver. After the update, all of sudden the colors on my screen started looking high contrast and the coloring just wasn't right. Especially watching a show, peoples faces were red like they were outside in the cold for a long time and some peoples faces the yellows were coming through almost making them look jaundiced. I tried uninstalling the drivers and restarted for them to reinstall. Still the same issues with the color. I tried updating the drivers again and still the same issue after restarting. I tried reinstalling Windows 11 through the Windows pre-boot reset option through the troubleshooting. Still the same issue. I also tried messing with the display settings to see if maybe the settings got messed up but everything was as it was supposed to be. 

Heres the weird part, I decided to do a complete reinstall of Windows 11. I went to do the custom install because I was going to format the hard drive. No hard drives are listed. I have a 500GB NVMe 2.0 that houses the OS and other things I want to keep locally and a 2TB NVMe 2.0 hard drive that I use to store my games and other things. Neither of those were showing on the list to format. I even tried installing without doing the custom install and it said it couldn't find any hard drives. When I'm logged in, I can see my drives no issue. Using CMD, I can use disk part and see both drives. 

I even tried using Hiren's to format the hard drive and that wasn't seeing either drive either. I've tried rolling back the chipset driver and resetting BIOS to default and the drives are not seen for me to format.  After rolling back the chipset driver, I went to Intel's site and downloaded the driver from there to install. Still all of the same issues. I figured maybe I had a bad hard drive so I got a new one and replaced it. When I booted up the Windows Installation, still no hard drives found. When I go into BIOS it shows both hard drives. In Windows, disk management shows both hard drives and of course I can't format the drive I want to format because it contains the OS. I tried sfc /scannow and bootrec /fixmbr to no avail. 

I work in IT and I have not seen anything like this. I've never been unable to format a disk. Any issues I've come across, Hiren's has been my friend and that isn't working either. If anyone knows what the issue is or how to fix it, I would be grateful for the help. I have spent 2 days trying to fix this issue and I am getting nowhere.


Customer Service Agent

Hi @benji7roeth ,

As this forum primarily focuses on discussions related to ROG products, if you have any questions related to ASUS Q530 products and would like to engage in a discussion, please feel free to post your articles on Zentalk at any time. Thank you for your understanding.