cancel
Showing results for 
Search instead for 
Did you mean: 

GPU in constant ROG boost sice the last NVidia driver update

DUST_DEVIL
Level 10

Since I updated my Nvidia drivers, fans are constantly spinning at 3800-4000RPM even when there is *zero* load in Performance mode. I need to switch to Silent to shut them up. Bloody annoying, how do I fix this. Tried switching to Studio but that didn't helped. Also, notice constant ROG boost at 2040MHz even though there is zero usage.Constant ROG boost even though there is no GPU loadConstant ROG boost even though there is no GPU load

581 Views
1 ACCEPTED SOLUTION

Accepted Solutions

Hey@Anbby_ROG 

After updating NVidia today to 546.17 and installing new batch of Windows 23H2 updates, it seems that so far everything is back to normal and no crashes, excessive use od ROG boost or fan RPM issues are observed. I will monitor the situation, but at this moment it seems that everything "fixed itself".

Thank you for your support!

View solution in original post

8 REPLIES 8

Anbby_ROG
Customer Service Agent

Hi @DUST_DEVIL ,

Could you please share the model of your laptop ? 
Additionally, providing your BIOS version and NVidia driver version would be greatly appreciated, as it will help us further investigate. Thank you!

Hi @Anbby_ROG ,

G834JY-N6005W

Bios: G834JYAS.321

NVidia (Game Ready): 546.01

Furthermore, laptop began occasionally crash to blue screen when I'm opening Armour Crate. Basically since the recent bios update and new drivers for NVidia, it's not working as it supposed to occasionally will crash to bluescreen!

@Anbby_ROG 

in regards crashing it's Kernel-Power error 41, which intensified after recent BIOS/Win11/nVidia updates (not sure which one). Did sfc scan, everything is fine.

Zrzut ekranu 2023-11-14 025146.png

Anbby_ROG
Customer Service Agent

Hi @DUST_DEVIL ,

Please try using DDU to completely uninstall the NVIDIA drivers, and then install the NVIDIA display driver version V31.0.15.2883 released on the ASUS official website. Test to see if the issue improves. Thank you.

Hey@Anbby_ROG 

After updating NVidia today to 546.17 and installing new batch of Windows 23H2 updates, it seems that so far everything is back to normal and no crashes, excessive use od ROG boost or fan RPM issues are observed. I will monitor the situation, but at this moment it seems that everything "fixed itself".

Thank you for your support!

QQ02
Level 11

Can you check what is using the GPU? NVidia Control Panel has a nifty feature that you can turn on to show GPU activity in the taskbar (NVidia Control Panel - Desktop - Show GPU Activity icon in Notification area). That will create an extra tool next to your clock that shows if the NVidia GPU is in use and if you click it, you can see what application specifically is using it.

A badly made application like Epic Game Store can cause NVidia card usage at 0% (it is a storefront, it really does not need the power), one question is finding out what application is doing you dirty. It could also be a monitoring application that activates the GPU just to check the temperature sensor on it. The other question is about the blue screen, which should not occur even if multiple applications use the GPU.

@QQ02 

sadly, there is nothing there. I fire up laptop and it immediately starts to boost the card + spin the fans at 3000 RPM. I thought it might be the Windows Update, this usually causes a heavy load, but everything is up to date. The only thing that is working in the background is Aura, but its not even on the NVidia app... It's almost empty, I use it mainly for couple apps, did a full scan with Malwarebytes, everything seems to be fine 😕

The main issue is that everything was fine until the recent NVidia drivers update - which I did because brightness control stopped working yet again and the best way to fix it is to simply reinstall/update the GPU drivers 😕